Custom report won't save (or run).

Discussions around using and interfacing with the Church MLS program.
rmrichesjr
Community Moderators
Posts: 1038
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon

Custom report won't save (or run).

Postby rmrichesjr » Thu Jan 10, 2008 10:01 pm

A year or two ago, as an elders quorum counselor, I created a custom report to show the names of those assigned to meet with the elders quorum who had a calling in either YM or Primary. The report worked quite well.

Now, we are running MLS 2.7.3, and the report refused to run. I watched while the quorum president tried to edit the report to see if that would fix it and allow it to run. The "Save" button would not work. Then, I watched while he deleted that report and created a new one with essentially the same content. and this new report would not save. Everything about the report definition appeared to be legal and reasonable.

Any suggestions?

russellhltn
Community Administrator
Posts: 20778
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Jan 10, 2008 10:29 pm

Sounds like you may have a problem a lot like the one reported [color="Blue"]here[/color]. You may need to find someone with more MLS rights to run your report.

rmrichesjr
Community Moderators
Posts: 1038
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon

Postby rmrichesjr » Thu Jan 10, 2008 10:53 pm

RussellHltn wrote:Sounds like you may have a problem a lot like the one reported [color="Blue"]here[/color]. You may need to find someone with more MLS rights to run your report.


Yup. Smells like a bug. If there were hope of bugs getting fixed, it would be worth filing a bug report.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest