MLS sync issue

Discussions around using and interfacing with the Church MLS program.
eanderson
New Member
Posts: 19
Joined: Sun Feb 06, 2011 8:06 am
Location: Midway, UT

MLS sync issue

Postby eanderson » Sun Sep 25, 2011 11:33 am

We recently had our ward boundaries change, after which the Stake clerk moved families into our ward. A send and receive in MLS shows the new member transfer report. But they families do not show up when searching in MLS.

We have tried requesting a "Request Unit refresh data" which does not seem to solve the problem. Any other suggestions?

User avatar
johnshaw
Senior Member
Posts: 1839
Joined: Fri Jan 19, 2007 1:55 pm
Location: Syracuse, UT

Postby johnshaw » Sun Sep 25, 2011 12:02 pm

Do the new families appear in the Member Moved-In report? Have you checked with the other clerk to see if the families still show in the other ward? Have you completed multiple Send/Receives to make sure? Otherwise, I'd call SLC During business hours

russellhltn
Community Administrator
Posts: 20779
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Sep 25, 2011 12:12 pm

You might check the move out report to see if they "boomeranged".
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

eanderson
New Member
Posts: 19
Joined: Sun Feb 06, 2011 8:06 am
Location: Midway, UT

Postby eanderson » Sun Sep 25, 2011 12:21 pm

Requesting one of the membership records seemed to bring all of them in. MLS seems very finicky...

Thanks guys
Eric Anderson
Lead Java Developer
Stake Technology Clerk


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest