Surnames

Discussions around using and interfacing with the Church MLS program.
Mac-p40
New Member
Posts: 18
Joined: Mon Dec 31, 2007 10:50 pm

Surnames

Postby Mac-p40 » Mon Dec 31, 2007 11:10 pm

I've noticed on our MLS-derived membership list that some members have their surnames in both the surname column and the first and middle name column. I tried to amend this discrepancy so that the surnames don't appear in the first and middle name column, but I couldn't figure-out how to do so. Is there anyway to amend this discrepancy?

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Jan 01, 2008 3:04 pm

MLS or LUWS? Either way I'm guessing it's an error in the preferred name.

I know with LUWS, it only wants the preferred given name - you can't enter a preferred last name. But some people, out of force of habit, put in their full name as the preferred and end up with double last names.

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Tue Jan 01, 2008 8:39 pm

RussellHltn wrote:I know with LUWS, it only wants the preferred given name - you can't enter a preferred last name.

Which is unfortunate for kids with a different last name as their father, as there is no place it can be entered correctly.

User avatar
opee
Member
Posts: 332
Joined: Mon Jun 25, 2007 2:00 am
Location: Grand Rapids, MI

Postby opee » Wed Jan 02, 2008 11:58 pm

Mac wrote:I've noticed on our MLS-derived membership list that some members have their surnames in both the surname column and the first and middle name column. I tried to amend this discrepancy so that the surnames don't appear in the first and middle name column, but I couldn't figure-out how to do so. Is there anyway to amend this discrepancy?


I have had the same issue in our Stake units--it shows up in the Membership Validation Report as "spouse/father/mother does not have surname/given name". The individual's full name is found in only one field, not separated out. I have not yet found a solution. I think that the only way might be to call MLS Support and have them rectify the names.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest