Quarterly reports sent but not showing.

Discussions around using and interfacing with the Church MLS program.
alyxlarsen
New Member
Posts: 14
Joined: Tue Jan 18, 2011 7:46 pm
Location: Vernal, Utah, USA

Quarterly reports sent but not showing.

Postby alyxlarsen » Tue May 10, 2011 6:17 pm

We have two wards in our stake that have entered their quarterly report data and done several successful "send and receive"s in MLS over the last week or more, however the numbers do not show up in the stake quarterly report or the web site. Does anyone have any suggestions I could have the clerks of those wards try?

I am a new Stake Clerk and have never been a ward clerk, so I don't know what to tell them.

davesudweeks
Senior Member
Posts: 550
Joined: Sun May 09, 2010 8:16 pm
Location: Owasso, OK, USA

Postby davesudweeks » Tue May 10, 2011 8:11 pm

The Ward Clerks need to make sure the Quarterly Report data is complete, including the 2nd page (new member information). Until all the data is complete, the report will not transmit. If the report is not complete, they will see a popup warning notice when attempting to close it that there is incomplete information. If the report IS complete, they will see a popup window that the information is complete and will be transmitted during the next Send/Receive.

If the data is all good, it sounds like a call to MLS Support is in order.

User avatar
ffrsqpilot
Member
Posts: 247
Joined: Fri May 09, 2008 7:51 am
Location: Montrose, Colorado

Postby ffrsqpilot » Wed May 11, 2011 7:22 am

If a unit has completely filled out the report and done a send/receive there is another option other than calling Local Unit Support if it isn't showing up on the stake computer. Have the unit(s) in question change one of the report numbers such as Sacrament Meeting attendance. For example - if the original report said Sac Mtg attendance was 250 then go into the Quarterly Report and change the attendance number to 251 and save. Then back out of the Quarterly report and then go back in and change the Sac Mtg Attendance back to 250 and then do a send/receive. This will retransmit the Quarterly Report data and should then show up in the stake computer. This has worked for our stake as we've had this happen to us a couple of times. At least this used to work. If not, then I guess calling LUS is the option to take.

jonesrk
Church Employee
Church Employee
Posts: 1455
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Postby jonesrk » Wed May 11, 2011 8:25 am

IIRC when they make changes to the report it will also let them know that those changes will be transmitted during the next Send/Receive. If they don't see that message, that would indicate that something isn't filled out all the way.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk

bobmoodie
New Member
Posts: 3
Joined: Tue Jun 15, 2010 7:00 pm
Location: Beenleigh, Queensland, Australia

Postby bobmoodie » Wed May 25, 2011 6:21 pm

My Stake had the same experience with one Ward not able to contribute to the Quarterly Report stats. It turned out that the Unit information for the Stake (name and unit number) were incorrect in the Ward's System Options. Correcting this fixed the problem.

elderbetita
New Member
Posts: 17
Joined: Tue Dec 25, 2007 10:05 pm
Location: Surigao City, Philippines
Contact:

Postby elderbetita » Fri May 27, 2011 6:57 pm

It happened to one of the branches also in our District but it included not being able to send financial data when send/receive transactions indicated a successful send.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest