Error 3 "Certificate Error"

Discussions around using and interfacing with the Church MLS program.
wctrafelet
New Member
Posts: 3
Joined: Wed May 04, 2011 8:07 am
Location: West Jordan, Utah

Error 3 "Certificate Error"

Postby wctrafelet » Wed May 04, 2011 8:11 am

I tried to connect last night and every time I try to transmit in any way it says Error 3 "Certificate Error".

We are on Windows 7 and have never had issues with our modem. The modem does seem to connect just fine.

The Windows Event Logs show nothing out of the ordinary.

As per Technical Support I reinstalled MLS but that didn't help. I then tried uninstalling and reinstalling but that didn't help either. I wonder if I truly uninstalledsince it seemed to remember all our user accounts and I didn't seem to lose anything. I was expecting to have to restore from backup.

Does anyone have any suggestions?

Thank you

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Wed May 04, 2011 10:10 am

The certificate error is a security lockout. Contact LUS and have them do a security reset for your unit MLS.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

wctrafelet
New Member
Posts: 3
Joined: Wed May 04, 2011 8:07 am
Location: West Jordan, Utah

Escalated to Tier 2 Support

Postby wctrafelet » Thu May 05, 2011 10:21 am

According to Support, "Error 2" has to do with the security reset to which you referred. This "Error 3" seems to be at the moment, rare.

"Tier 2" support is supposed to be calling me back - hopefully before Sunday ;)

wctrafelet
New Member
Posts: 3
Joined: Wed May 04, 2011 8:07 am
Location: West Jordan, Utah

Postby wctrafelet » Fri May 13, 2011 7:57 am

It seems that I needed to have the modem use the appropriate script. This was chosen under the System Options. In my case it was the MCI script.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest