MLS 3.3.1 Login Failure

Discussions around using and interfacing with the Church MLS program.
rhjenson
New Member
Posts: 2
Joined: Mon Mar 28, 2011 2:39 pm

MLS 3.3.1 Login Failure

Postby rhjenson » Mon Mar 28, 2011 2:46 pm

Our FHC computer with MLS on it restarted while MLS was running and now I get a java exception error when I try to login to MLS, but only if I type the correct password. If I type an incorrect password I get a message that my password is incorrect.

I saw a previous post where the user said he solved a similar problem by doing a system restore to a date prior to the error starting. I attempted that but discovered that system restore is turned off and I get an error when I try to turn it on, so doing a restore is not possible now or in the future.

I also tried the other suggestions offered in that post including completely removing MLS and Java, but that did not help either.

Any other suggestions?

jdlessley
Community Moderators
Posts: 6527
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Mar 28, 2011 4:41 pm

When MLS is shutdown improperly, intentionally or unintentionally, the database can become corrupt. The wiki provides a solution in the article Lost user names (MLS). While the title of the article is not the exact same issue you are experiencing, the solution to the problem caused by improper shutdown of MLS is covered in the article.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

rhjenson
New Member
Posts: 2
Joined: Mon Mar 28, 2011 2:39 pm

Postby rhjenson » Tue Mar 29, 2011 5:21 am

I had previously tried Option 1 in the link you suggested with no success. I tried Option 2 and my problem seems to be resolved. Thank you.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests