Desktop 5.5 or MLS and non-audible modem

Discussions around using and interfacing with the Church MLS program.
unixguy
New Member
Posts: 41
Joined: Sun Mar 04, 2007 7:43 pm

Desktop 5.5 or MLS and non-audible modem

Postby unixguy » Mon Oct 29, 2007 6:42 pm

Prior to having desktop 5.5 installed, I had configured the modem to be audible until connect-- I had felt (and still do) that there were times that the modem wasn't being initialized, and wanted to be able to hear the connection starting.

Now, however, I am unable to figure out how to get the modem to be audible. I've gone into the modem configuration and told it to use the speaker, but all I ever get during initialization is a very quiet "click", like the phone going off hook. My theory is that there's an AT command somewhere that is turning the speaker off, but I don't know where that is.

Any chance that anybody else out there thinks the same way I do, but has been able to solve this problem? Share, please?

russellhltn
Community Administrator
Posts: 20781
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Oct 29, 2007 8:05 pm

I can confirm your observation, but I haven't bothered to chase it down when I couldn't find it right away.

Odd thing is that our stake machine acts normally but the ward ones tend to be silent. Yet all are the same model of Dell. I too have looked in the modem properties with no luck. Perhaps it's hidden in the network connection named "MLS"?

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Mon Oct 29, 2007 9:16 pm

RussellHltn wrote:I can confirm your observation, but I haven't bothered to chase it down when I couldn't find it right away.

Odd thing is that our stake machine acts normally but the ward ones tend to be silent. Yet all are the same model of Dell. I too have looked in the modem properties with no luck. Perhaps it's hidden in the network connection named "MLS"?

I found something following Russell's suggestion (I did it on my Vista machine, but I'm willing to bet that these dialogs weren't changed from XP):

Right-click your modem network connection and go to Properties. On the General tab, click the Configure button. At the bottom of the dialog, there is a check box for enabling the modem speaker.

It's possible that the Desktop 5.5 image has that check box unchecked. Somebody else will have to try it out for me...

unixguy
New Member
Posts: 41
Joined: Sun Mar 04, 2007 7:43 pm

Postby unixguy » Sat Nov 03, 2007 1:22 pm

I'd already tried that-- it's selected but doesn't seem to be doing anything. I've looked in some of the scripts to see if there's some AT code being sent to the modem, but couldn't find anything there, either.
Thanks, though.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest