missing batches in MLS

Discussions around using and interfacing with the Church MLS program.
brsessions
New Member
Posts: 4
Joined: Thu Feb 10, 2011 8:38 pm

missing batches in MLS

Postby brsessions » Thu Feb 10, 2011 8:46 pm

4 submitted batches are missing in MLS on the computer, even though I have copies of the deposit report, the tithing and offerings batch report, and a finance transmission report for all of the batches. The missing batches are the last 2 of December and the first 2 of January. Anyone else having a similar problem?

Since I have all of the information, do I just need to go in and re-enter the batches for the missing dates?

russellhltn
Community Administrator
Posts: 20728
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Feb 10, 2011 9:35 pm

You might want to look though the MLS log and see if someone did a restore. What some people don't realize is that a restore affects both membership and finance.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

Freedom55
Member
Posts: 83
Joined: Sun Nov 01, 2009 9:15 pm
Location: BC, Canada

Postby Freedom55 » Thu Feb 10, 2011 10:12 pm

One of our wards had a similar problem related to a random bug in MLS. I called LUS and they sent down a file to restore the data in MLS.

Good luck.

brsessions
New Member
Posts: 4
Joined: Thu Feb 10, 2011 8:38 pm

Postby brsessions » Thu Feb 10, 2011 10:24 pm

I'm new to the forum....what exactly is LUS?

brsessions
New Member
Posts: 4
Joined: Thu Feb 10, 2011 8:38 pm

Postby brsessions » Thu Feb 10, 2011 10:30 pm

Never mind I found it....Local Unit Support. Thanks for the advice and I'll call them tomorrow.

brsessions
New Member
Posts: 4
Joined: Thu Feb 10, 2011 8:38 pm

Postby brsessions » Sat Feb 12, 2011 5:05 pm

I talked to LUS yesterday and they sent the file last night to restore the data. I did a send/receive changes today and the missing batches were back on MLS. Thank you freedom55.

Freedom55
Member
Posts: 83
Joined: Sun Nov 01, 2009 9:15 pm
Location: BC, Canada

Postby Freedom55 » Sun Feb 13, 2011 8:04 pm

Great! I'm glad it worked out for you.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: calidad810 and 1 guest