Updating Membership Window Stuck 3.3

Discussions around using and interfacing with the Church MLS program.
CWatsonJr
New Member
Posts: 48
Joined: Sun Jun 27, 2010 8:25 pm
Location: United States

Updating Membership Window Stuck 3.3

Postby CWatsonJr » Wed Jan 12, 2011 8:54 pm

We just installed version 3.3 on Sunday and we did our first send/receive tonight. After the send/receive finished (successful) a window popped up stating that the membership was updating. The window has been there with the blue bars sliding across the screen for about an hour. We only have about 325 members so I can't se why it is taking so long.

Anyone else have this problem or a solution?

Thank you.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Wed Jan 12, 2011 9:50 pm

The bad news is I don't know what the problem is. The good news with MLS 3.3 (and 3.2.4 for that matter) is that send/receives can be interrupted and resumed at a later time without adversely affecting the database; or at least that is how it is supposed to work. After installing 3.3 there will be updates available for a few send/receives. Just do another send/receive to see what happens. There may have been a server load that was causing the delay.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Jan 12, 2011 10:17 pm

CWatsonJr wrote:We just installed version 3.3 on Sunday and we did our first send/receive tonight. After the send/receive finished (successful) a window popped up stating that the membership was updating. The window has been there with the blue bars sliding across the screen for about an hour. We only have about 325 members so I can't se why it is taking so long.


Occasionally I've seen this in our stake MLS, where some sort of "Updating...." box stays up forever. In my experience, if it takes more than a couple of minutes, it will never go away on its own. But as I look at the Send/Receive Status screen, I see that it has actually finished processing. There just seems to be a minor bug where the box doesn't get dismissed. So you can just close that box and move on. You can do another Send/Receive just to be sure, but in my experience, MLS has actually finished doing the update.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

lajackson
Community Moderators
Posts: 6139
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Tue Jan 18, 2011 4:49 pm

aebrown wrote:Occasionally I've seen this in our stake MLS, where some sort of "Updating...." box stays up forever. In my experience, if it takes more than a couple of minutes, it will never go away on its own. But as I look at the Send/Receive Status screen, I see that it has actually finished processing. There just seems to be a minor bug where the box doesn't get dismissed. So you can just close that box and move on. You can do another Send/Receive just to be sure, but in my experience, MLS has actually finished doing the update.


We are on a dialup line. We have found that if we temporarily disable Sophos updates, the S/R completes very quickly.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest