MLS Transmissions

Discussions around using and interfacing with the Church MLS program.
Hilohi
Member
Posts: 69
Joined: Sun Dec 26, 2010 8:22 pm

MLS Transmissions

Postby Hilohi » Sun Jan 02, 2011 4:42 pm

For the past two Sundays, we've been unable to send and receive changes to Salt Lake. It appears to be the same problem that many others experienced this past summer.

I tried using the same fix from this past summer (deleting the mlslog.txt file), but it didn't work. Any suggestions?

johnled
New Member
Posts: 4
Joined: Sun Jan 02, 2011 11:17 pm

Postby johnled » Sun Jan 02, 2011 11:29 pm

Once I spent over an hour trying to resolve send and receive issue with MLS support with it ending in no solution. I finally gave up after many hours and just wiped the computer and reinstalled xp then installed MLS. That is what finally resolved it. This was only after all the things that MLS support had me try failed.

Good luck!

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Jan 03, 2011 5:17 am

hilohi wrote:For the past two Sundays, we've been unable to send and receive changes to Salt Lake. It appears to be the same problem that many others experienced this past summer.

I tried using the same fix from this past summer (deleting the mlslog.txt file), but it didn't work. Any suggestions?


Work with your stake technology specialist to do a full MLS installation, as described in MLS installation and repair. I'd certainly try that before anything more drastic such as reinstalling the operating system.
Questions that can benefit the larger community should be asked in a public forum, not a private message.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest