Cannot login to MLS

Discussions around using and interfacing with the Church MLS program.
New Member
Posts: 8
Joined: Thu Mar 13, 2008 7:21 am
Location: Idaho Falls, Idaho

Cannot login to MLS

Postby schestev » Sun Dec 26, 2010 7:14 pm

I am the Stake Tech Spec.

I got a call this afternoon to come and take a look. All users for this Ward are listed, including mine, but no one can login. The "Invalid Entry" for wrong username/password box pops up.
On a long-shot, I tried the Missing Users trick with no luck.
I moved the Unit# folder out of MLS to c:\ to try and force a New Unit generation..and still no luck.
Downloaded v3.3.0 and installed over existing v3.2.4...same results.
Uninstalled MLS and installed fresh download v3.3.0, rebooting after each...still the same.
Thought of maybe trying to go back to a Restore Point, but there are none.
So, short of dumping the OS and re-installing everything from scratch, anyone have an idea? If possible, saving the active data base is desirable. Otherwise, the last backup I can find is two weeks old.


Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Sun Dec 26, 2010 7:20 pm

I've seen this a few times. Each time it was something different to fix it. You might want to go through the troubleshooting steps of restoring lost user names. I would recommend going back to MLS 3.2.4 as you try troubleshooting as the wiki and all the known recovery options were written for that file structure. 3.3 has changed the structure and nothing will be in the same location and the overall folder structure is different as well.

Community Moderators
Posts: 6501
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Dec 26, 2010 9:16 pm

The issue is an MLS issue. Using a restore point (an OS recovery procedure) and reinstalling the OS will only create more work than is necessary. There may be registry issues but not likely for this situation. The most likely cause of the problem is a database corruption issue. Since there is a significant change between MLS version 3.2.4 and version 3.3.0, installing 3.3 overtop of 3.2.4 will not fix the underlying database problem. You may have inadvertently created more work by installing 3.3 on top of 3.2.4. When there is a database problem such as this, restoring from a previous backup has been the recommended recovery method.

I would contact LUS for this issue. They may recommend you restore from the last good backup. If they do, you will need to either rename the folder C:\Program Files\LDS Church or copy it to another location to recover certain information when needed. Then uninstall MLS 3.3 and install MLS 3.2.4 and set it up. Once an administrator account has been established you can restore the backup. At this point I am not familiar with CUBS and MLS restoration. Under CFAR you would have to re-enter all the data since the backup. I am not certain that is necessary for the financial part under CUBS. Others may know the answer to this.

In any case contacting LUS is going to be necessary for some part of this issue.
JD Lessley
Have you tried finding your answer on the Help Center page or the LDSTech wiki?

New Member
Posts: 1
Joined: Mon Jan 03, 2011 1:37 pm

No users in login glitch

Postby jhb5731 » Mon Jan 03, 2011 1:47 pm

Hi, my name is Jeff. Just put in as 2nd in Bishopric last week. In trying to log in MLS yesterday, no one can get in, no one even listed now on login list. I am very novice to MLS, we just need to get it up and running. We can't do tithing or fast offerings yet, called tech assistance but closed until tomorrow (Tues).

Any ideas? They were in the system on 1/1/11 and it was working fine. Help!!!

Community Administrator
Posts: 20455
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Jan 03, 2011 1:53 pm

Check Lost user names (MLS) in the Wiki.
Have you searched the Wiki?
Try using a Google search by adding "" to the search criteria.

Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Mon Jan 03, 2011 3:40 pm

Be sure to have your ward clerk or someone from the previous bishopric around to help. You'll need someone with admin access and familiar with MLS to help you through the recovery.

New Member
Posts: 2
Joined: Thu Dec 30, 2010 9:20 am

Postby cjspalace » Sun Jan 16, 2011 3:16 pm

Call the help line in Salt Lake City, they can help you restore your user name file.

Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest