Missing Checks after CUBS

Discussions around using and interfacing with the Church MLS program.
New Member
Posts: 16
Joined: Thu Oct 28, 2010 12:41 pm
Location: Mukilteo, Washington, USA

Missing Checks after CUBS

Postby JimMcKeeth » Mon Nov 15, 2010 4:51 pm

Long story short, our ward building burnt down, and in the combination of moving too a new computer during the CUBS change over we somehow missed the update top CUBS. All fine and good until October 31st when MLS locked us out of finances until we got updated.

I called support on Monday and they sent the update out that night (Nov 1st) so on Nov 2nd we were able to do our donations and expenses from the previous Sunday.

Everything worked as expected, but then I checked back on the checks I wrote on Nov 2nd and they were not in the system anymore. The donation batch was there, but all the checks disappeared. There were also some automatic expenses in the system from the same time period.

I had called support and they couldn't see anything wrong, and asked me to call back again later because the system was in maintenance on their end or something. I haven't been able to get back a hold of them on the phone (call volume too high).

Should I email someone, use the MLS message system, keep trying the phone, or maybe I can get support via this forum?



Community Administrator
Posts: 20503
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Nov 15, 2010 5:16 pm

Personally, I'd suggest calling. Unless someone has a suggestion, the help you'll receive here is rather limited - mostly to what you can do. Since I think you'll need the help of "the other end", you'll need to talk to CHQ.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
Community Moderators
Posts: 258
Joined: Wed Feb 07, 2007 9:51 am

Postby childsdj » Mon Nov 15, 2010 6:15 pm

What version of MLS are you using and what operating system?

New Member
Posts: 16
Joined: Thu Oct 28, 2010 12:41 pm
Location: Mukilteo, Washington, USA

Postby JimMcKeeth » Tue Nov 16, 2010 3:58 pm

Using the latest MLS on XP.

Finally got a hold of someone at CHQ and they are resending the CUBS upgrade to try and fix it. They show the checks on their side, just not on my side.

Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest