MLS error won't let me login

Discussions around using and interfacing with the Church MLS program.
jaradcarter-p40
New Member
Posts: 2
Joined: Tue Oct 26, 2010 9:14 am
Location: Norfolk, VA

MLS error won't let me login

Postby jaradcarter-p40 » Tue Oct 26, 2010 9:19 am

We had an issue with our computer, where the date was changed to the next month. I fixed the date and then had to restore the last backup of MLS so it would recognize the correct date. We followed the reset procedure and got back into MLS from our backup from last week.

Then when we tried to enter again (with the date corrected), we
continue to get the following error:

java.lang.NullPointerException

We uninstalled Java and MLS and then reinstalled both, but continue to
get the same error. What should we do next? System restore? We had the latest MLS version.

russellhltn
Community Administrator
Posts: 20763
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Oct 26, 2010 10:04 am

Unless someone has a better idea, you might want to uninstall/reinstall again using the Level 4 troubleshooting.

Keep in mind that MLS uses it's own install of Java.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

russellhltn
Community Administrator
Posts: 20763
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Oct 26, 2010 10:06 am

And after the reinstall, before restoring your data, you might try installing a test unit to test the install.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jaradcarter-p40
New Member
Posts: 2
Joined: Tue Oct 26, 2010 9:14 am
Location: Norfolk, VA

Thanks for the input

Postby jaradcarter-p40 » Tue Oct 26, 2010 12:50 pm

Thanks for the input. I'll try it out later this week when I get a chance and let you know if it worked.

Jarad


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: Google [Bot] and 1 guest