Page 1 of 1

Spanish Ward needs to print checks in English

Posted: Thu Aug 26, 2010 11:29 am
by daniel.lovell
We have a Spanish-speaking ward that has MLS set up in Spanish. Normally there is a drop-down menu that allows us to change the language of just the printed checks. However, the menu is empty and we can't change it.

Does anyone know how to fix this. We are using the latest version of MLS. Is there a text file that we can change?

Their checks are printing in Spanish and the banks don't like it.

Posted: Thu Aug 26, 2010 12:26 pm
by aebrown
daniel.lovell wrote:We have a Spanish-speaking ward that has MLS set up in Spanish. Normally there is a drop-down menu that allows us to change the language of just the printed checks. However, the menu is empty and we can't change it.

Does anyone know how to fix this. We are using the latest version of MLS. Is there a text file that we can change?

Their checks are printing in Spanish and the banks don't like it.


You can change the language that MLS is running in by following the instructions in the wiki at Changing the language setting in MLS. This is a bit awkward, since it requires you to exit MLS, change a properties file, restart MLS, print the checks, and then reverse the procedure to get back to your default language. But it will work.

As far as I know, the dropdown menu for languages is only for forms and similar reports -- I don't recall seeing it on the financial side of MLS.

Imprimir cheques en Inglés

Posted: Fri Sep 10, 2010 6:45 am
by kh_design
I do not think daniel.lovell is looking to have the language MLS is running in changed to English, just to have the checks printed in English.

The Clerk in the Spanish-speaking ward can go to 'Opciones del sistema' on the main MLS screen, then go to 'Para imprimir', the Clerk will then see in the 'Idiomas' box the option next to 'Imprimir cheques' a drop-down menu where 'Inglés' can be selected. daniel.lovell, is this the drop-down menu the Clerk finds is empty?

See this screen shot, Opciones del sistema > Para imprimir > Idiomas > Imprimir cheques > Inglés
imprimircheques.JPG
(76.89 KiB) Downloaded 143 times

Posted: Fri Sep 10, 2010 8:26 am
by aebrown
daniel.lovell wrote:Normally there is a drop-down menu that allows us to change the language of just the printed checks. However, the menu is empty and we can't change it.

Does anyone know how to fix this.


kh_design wrote:The Clerk in the Spanish-speaking ward can go to 'Opciones del sistema' on the main MLS screen, then go to 'Para imprimir', the Clerk will then see in the 'Idiomas' box the option next to 'Imprimir cheques' a drop-down menu where 'Inglés' can be selected. daniel.lovell, is this the drop-down menu the Clerk finds is empty?


Now that I see the option that is being discussed, I think I know how to fix it. On rare occasions MLS loses track of some of its internal lists. One of these internal lists is called the Language List. It can be refreshed by going to File > Request Unit Refresh Data, and then checking the box by "Language List". Do a Send/Receive, and then a few hours later, the next Send/Receive will update the internal language list. In my experience, this procedure will fix a blank language list.

Posted: Thu Oct 14, 2010 6:09 pm
by daniel.lovell
Thank you for your replies.

They are aware of the option to change the language for the entire mls but this is not the work around that we are hoping for.

kh_design has the correct screen but the drop down menu is empty when selected so we can't select English.

Alan_Brown, you left us very hopeful but the suggestion didn't work for us.

Does anyone have any more ideas?

idea

Posted: Tue Oct 19, 2010 12:37 pm
by kh_design
As I see no other ideas are yet being posted I will throw out an idea.

As I switch between languages MLS is running the check printing language is not changed in the drop down list. Look into if the drop down list is also empty when MLS is running in English.

Try this
Change the MLS system to English following Alan_Brown first reply, then go to the check printing language and select English in the drop down menu, Save and close MLS. Switch the MLS system language back to Spanish and let us know the result.