Error opening MLS

Discussions around using and interfacing with the Church MLS program.
RSWiser-p40
New Member
Posts: 3
Joined: Sun Jul 11, 2010 7:26 am
Location: Provo, Utah, USA

Error opening MLS

Postby RSWiser-p40 » Sun Jul 11, 2010 7:36 am

This morning I am getting an error opening MLS

The error reads:

Could not find the main Class: com.zerog.lax.LAX Program will exit.

I have rebooted but it still will not open.

Any ideas?

Support is not open today.

Rob

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sun Jul 11, 2010 7:45 am

RSWiser wrote:The error reads:

Could not find the main Class: com.zerog.lax.LAX Program will exit.

I have rebooted but it still will not open.


That is clearly a problem with the installation. I would recommend working with your stake technology specialist, who can do a full reinstallation of MLS. That will most likely fix the problem.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

RSWiser-p40
New Member
Posts: 3
Joined: Sun Jul 11, 2010 7:26 am
Location: Provo, Utah, USA

Postby RSWiser-p40 » Sun Jul 11, 2010 7:46 am

By the way the error is appearing in a "Java Virtual Machine Launcher" box.

RSWiser-p40
New Member
Posts: 3
Joined: Sun Jul 11, 2010 7:26 am
Location: Provo, Utah, USA

Postby RSWiser-p40 » Sun Jul 11, 2010 8:34 am

Basically I am the Stake Technology Specialist but have never had a reason to log onto the site to download MLS. Don't have a password.
Rob

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Jul 11, 2010 10:24 am

The password has been given out in various places. You might look on the stake machine for any messages regarding MLS updates. In a pinch, you might check ward machines as well.

For obvious reasons, we can't give out the password here on the forum.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Sun Jul 11, 2010 2:35 pm

RSWiser wrote:Basically I am the Stake Technology Specialist but have never had a reason to log onto the site to download MLS. Don't have a password.
Rob


As the STS you report to the Stake Clerk. I suggest that you check with him and see if he has it. If all else fails you - or the Stake Clerk - can contact SLC
Have you read the Code of Conduct?

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Jul 11, 2010 3:55 pm

Unfortunately in his case, he is the stake clerk.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

heyring
Member
Posts: 87
Joined: Wed Mar 11, 2009 8:25 pm
Location: United States Mesa, AZ
Contact:

Same Problem

Postby heyring » Mon Jul 12, 2010 8:41 pm

We had the same problem in one of our Wards. I believe it happened after the PC did an auto-update to XP Service Pack 3.

We went through the following nightmare.

Backed up all MLS Data.
Did a complete uninstall of MLS
Restart PC
Did a new install of MLS as per the instructions online
Restored backup
Called Salt Lake to reset security.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest