Lost Membership?

Discussions around using and interfacing with the Church MLS program.
brettnheath-p40
New Member
Posts: 2
Joined: Wed Mar 03, 2010 12:02 am
Location: Roosevelt, Utah

Lost Membership?

Postby brettnheath-p40 » Mon Mar 15, 2010 7:18 pm

I received a new membership to our ward yesterday. I was able to print the record and IOS at the prompt during the send/receive, but when I tried to access the record minutes later to add their new telephone number, the records had seemingly disappeared. The records we basically gone. Has anyone else experienced this or have any advice on what happened/how to correct? There was no nothing out of the ordinary during the send/receive at all.

Thanks,

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Mon Mar 15, 2010 7:25 pm

brettnheath wrote:I received a new membership to our ward yesterday. I was able to print the record and IOS at the prompt during the send/receive, but when I tried to access the record minutes later to add their new telephone number, the records had seemingly disappeared. The records we basically gone. Has anyone else experienced this or have any advice on what happened/how to correct? There was no nothing out of the ordinary during the send/receive at all.

Thanks,

I have had an issue before where I tried to find a record in the system, but couldn't because the preferred last name was different that what I expected it to be. In the search and filter dialogs for navigating to a membership record, they use the preferred name for the display values. You could try using the first name as a search criterion, and see if you get more helpful search results.
Many questions are already answered on the LDSTech wiki. Check it out!

brettnheath-p40
New Member
Posts: 2
Joined: Wed Mar 03, 2010 12:02 am
Location: Roosevelt, Utah

Postby brettnheath-p40 » Mon Mar 15, 2010 7:43 pm

I tried searching by both first and last names, for both the husband and wife to no avail. Is this something I should call HQ about?

russellhltn
Community Administrator
Posts: 20775
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Mar 15, 2010 7:46 pm

Is it possible that they were moved out in a subsequent update in the same send/receive?
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
johnshaw
Senior Member
Posts: 1839
Joined: Fri Jan 19, 2007 1:55 pm
Location: Syracuse, UT

Members disappearing

Postby johnshaw » Thu Mar 25, 2010 11:18 am

I just got off the phone with Support and they have confirmed there is a bug in the current software which apparently causes people to disappear. It is being worked on. Anyone else having an issue with members disappearing from the stake. (in my case it's the wife of the stake president, nother else changed, just her name is dropped from the family)

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Thu Mar 25, 2010 12:17 pm

jshawut wrote:I just got off the phone with Support and they have confirmed there is a bug in the current software which apparently causes people to disappear. It is being worked on. Anyone else having an issue with members disappearing from the stake. (in my case it's the wife of the stake president, nother else changed, just her name is dropped from the family)


What suggestions did the service desk give. Did they provide any time-frame when a fix would be available?
Have you read the Code of Conduct?

zaneclark
Senior Member
Posts: 908
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Postby zaneclark » Thu Mar 25, 2010 2:44 pm

jshawut wrote:I just got off the phone with Support and they have confirmed there is a bug in the current software which apparently causes people to disappear. It is being worked on. Anyone else having an issue with members disappearing from the stake. (in my case it's the wife of the stake president, nother else changed, just her name is dropped from the family)

A couple of weeks ago, something split up our bishop's family, with him listed as head of household with 2 of their children and his wife as head of another household with the other 2 children. I had to put them together in one household again. I wonder if this is related to the same bug?

User avatar
johnshaw
Senior Member
Posts: 1839
Joined: Fri Jan 19, 2007 1:55 pm
Location: Syracuse, UT

Postby johnshaw » Thu Mar 25, 2010 4:54 pm

They didn't indicate a time frame for the bug, but I was told it would be fixed in a release. He also mentioned that much of the time it is affecting the Ward and Stake Leadership. However, it sounded like they didn't have any idea at this point what the cause was.

ldsrussp
Member
Posts: 80
Joined: Wed Jul 16, 2008 4:34 pm

Postby ldsrussp » Fri Mar 26, 2010 12:49 pm

Yep, one of our Stake Presidency members just disappeared. Some Bishopric members gone, etc.. Hope it get's fixed soon. :)

User avatar
kh_design
Member
Posts: 85
Joined: Wed Feb 06, 2008 2:57 pm
Location: ..
Contact:

Released by a computer

Postby kh_design » Sat Mar 27, 2010 8:12 am

In times past I have jested that one day my membership will just be gone from MLS, without even knowing of this bug, perhaps it is not a joke. Released by a computer. ;)


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest