MLS 3.1.1 Released

Discussions around using and interfacing with the Church MLS program.
lajackson
Community Moderators
Posts: 6131
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

MLS 3.1.1 Released

Postby lajackson » Wed Nov 25, 2009 9:41 pm

I owe a big apology to mkmurray.

I was trying to merge the two MLS 3.1.1 threads and wound up wiping the whole thing. I am sorry.

If you have a way to get your post back, please do. Otherwise, with my apologies, I guess we have only one thread on the subject now. But this was not the way I had hoped to do it.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Wed Nov 25, 2009 10:01 pm

lajackson wrote:I owe a big apology to mkmurray.

I was trying to merge the two MLS 3.1.1 threads and wound up wiping the whole thing. I am sorry.

If you have a way to get your post back, please do. Otherwise, with my apologies, I guess we have only one thread on the subject now. But this was not the way I had hoped to do it.

Boy you did wipe it good! I can't find it anywhere. ;)

I described how this MLS 3.1.1 patch seemed to come out of nowhere. We haven't been on the beta program for a few months because of the formation of a new stake, but I just got the MLS update tonight. And the build timestamp has today's date, so I guess I'm pretty lucky. :)

I first received a pop up box (a white one, not the old yellow kind) during a Send/Receive stating this:

Subject: MLS 3.1.1

We have produced new Member and Leader Services (MLS) software, version 3.1.1. This new version will soon or has already been sent down to your computer. MLS 3.1.1 has been released to fix some minor bugs in MLS 3.1.

If you have already downloaded MLS 3.1 you will be patched to MLS 3.1.1 automatically. MLS 3.1.1 will be available at http://mls.lds.org as soon as it is released if you would like to download it.

Thank you for your assistance.


The Send/Receive was much too short to be a file download. But I rebooted anyway, I still only had MLS 3.1. So I did another Send/Receive and got the same pop up box message. Again, apparently no file download. I started writing this thread and then couldn't find the message box text so I did another Send/Receive. This time the syncing took slightly longer (but not much) and apparently I downloaded the update this time (and got no message pop up). After rebooting, I now have MLS 3.1.1.

The release notes are not updated (as far as I can tell), so I have no indication of what those "minor bug fixes" are.

After doing some clerk work, I have now done another Send/Receive and got the pop up message again. Weird.
Many questions are already answered on the LDSTech wiki. Check it out!

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Wed Nov 25, 2009 10:08 pm

mkmurray wrote:After doing some clerk work, I have now done another Send/Receive and got the pop up message again. Weird.

Ok, I just did another Send/Receive and got the pop up message again. It almost looks like a lost or misguided MLS message that missed our inbox or something. :) With the whole "Subject:" thing. But no new MLS messages, I've checked.

Well, I just did another Send/Receive (that makes about 6 tonight; I thought I'd try one more time because third time was the charm last time too :p) and I didn't get the pop up this time but I also didn't get a software download nor a message to reboot the machine.

Ok, I caved and did one more Send/Receive and this time no pop-up again.

I think I'll call it a night now. :D
Many questions are already answered on the LDSTech wiki. Check it out!

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Nov 25, 2009 10:10 pm

You can always download it from mls.lds.org .....
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Wed Nov 25, 2009 10:11 pm

mkmurray wrote:I think I'll call it a night now. :D

I couldn't resist. I did one last Send/Receive and again just a uneventful syncing session.

The official build number and version by the way:
MLS 3.1.1_16814 November 25, 2009 09:41
Many questions are already answered on the LDSTech wiki. Check it out!

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Wed Nov 25, 2009 10:15 pm

RussellHltn wrote:You can always download it from mls.lds.org .....

Yeah, I know. But I'm not interested in the result at this point, but the process. ;) (which appeared to have some odd behavior at the moment)
Many questions are already answered on the LDSTech wiki. Check it out!

atticusewig
Member
Posts: 308
Joined: Fri Jan 19, 2007 9:48 am

Some Changes in 3.1.1

Postby atticusewig » Thu Nov 26, 2009 7:50 pm

One of the Changes from 3.1.0 to 3.1.1
is the inclusion of the new "New and Returning Member Form".

Basically this allows you to pull up a record of someone in MLS
and have the system fill in pieces of the form to help in activation
efforts such as their family information, contact info, and who their
Home Teachers are.

The rest of the form which lists dates for events such as priesthood
ordinations and Temple Endowments must still be filled in by hand.

It also appears that they fixed some transmission bugs, but you'd
have to ask the MLS developers for details on that regard.

- Atticus

User avatar
PNMarkW2
Member
Posts: 66
Joined: Thu Jun 11, 2009 1:44 pm
Location: Portland, Oregon, USA
Contact:

Postby PNMarkW2 » Sun Nov 29, 2009 9:48 am

This appeared with 3.1, but it's still with us in 3.1.1. Each time we do a send/receive we get a warning message saying we're about to connect to the PRODUCTION server, and asking us to confirm this action.

My questions is why?
~Mark
Ward Clerk
Colonial Heights Ward
Portland Oregon Stake

-----
"For a list of all the ways technology has failed to improve the quality of life, please press three."
---Alice Kahn

lajackson
Community Moderators
Posts: 6131
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Sun Nov 29, 2009 1:30 pm

PNMarkW2 wrote:Each time we do a send/receive we get a warning message saying we're about to connect to the PRODUCTION server, and asking us to confirm this action.


I think I would call the help desk on Monday and ask them.

tymchenry-p40
New Member
Posts: 5
Joined: Sun Jul 05, 2009 6:28 pm
Location: Las Vegas, NV

Postby tymchenry-p40 » Sun Nov 29, 2009 3:49 pm

What is the password to log in at http://mls.lds.org?

I am trying to manually grab the file to upgrade our MLS system.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: dprebble and 1 guest