Possible MLS transmission/reception problems

Discussions around using and interfacing with the Church MLS program.
iamrkh
New Member
Posts: 36
Joined: Tue May 26, 2009 1:48 pm
Location: USA

Possible MLS transmission/reception problems

Postby iamrkh » Mon Nov 02, 2009 9:45 am

I've recently had difficulty with membership record transmissions using MLS. After I make changes to ward membership records (e.g., correcting the spelling of birth places) and hit the send/receive button, a membership record transaction report prints (showing the transmitted changes). However, when I've done another send/receive several days later, I have not received a membership record update report. I haven't spotted any obvious problems during the send/receive process, but it appears that record updates are not being processed and/or received.

Any insights/suggestions are welcome.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Nov 02, 2009 10:11 am

iamrkh wrote:when I've done another send/receive several days later, I have not received a membership record update report. I haven't spotted any obvious problems during the send/receive process, but it appears that record updates are not being processed and/or received.


It's certainly not generally true that "record updates are not being processed and/or received" -- I see updates happen all the time in wards throughout my stake. Are you saying that you don't see any changes to records being made, or only that a few changes don't seem to be recorded?

Some changes to membership records are automatic, and so are processed very quickly. But others require review by a person, so they can take longer. I don't know exactly which changes are in which category, but I'd advise waiting a couple of weeks before you conclude that the updates are not being processed. In that case, all you can do is contact Local Unit Support to see if they received the change request.

You also might want to check with the other clerks to see if by chance someone did a Send/Receive and received the notification of the changes, but didn't send the paperwork your way.

User avatar
drporray
New Member
Posts: 13
Joined: Mon Jun 15, 2009 9:14 am
Location: Orem, Utah
Contact:

Postby drporray » Mon Nov 02, 2009 3:01 pm

I called Salt Lake today and they said that membership record requests from local units are being received, but due to their computer upgrades they performed last week communications with wards/stakes (i.e. updates/requests being processed and sent back) are not happening. They told me it could take a week (hope not) to fix the problem.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Mon Nov 02, 2009 7:18 pm

drporray wrote:I called Salt Lake today and they said that membership record requests from local units are being received, but due to their computer upgrades they performed last week communications with wards/stakes (i.e. updates/requests being processed and sent back) are not happening. They told me it could take a week (hope not) to fix the problem.

This is interesting...

I have a pending record request which usually is processed by now that hasn't come in yet via Send/Receive. Yet, I just got a notification that one of the records I moved out were received by the other unit and moved out of our ward today.
Many questions are already answered on the LDSTech wiki. Check it out!

iamrkh
New Member
Posts: 36
Joined: Tue May 26, 2009 1:48 pm
Location: USA

Postby iamrkh » Tue Nov 03, 2009 2:30 am

Alan_Brown wrote:Are you saying that you don't see any changes to records being made, or only that a few changes don't seem to be recorded?


I haven't seen any changes being made.

drporray wrote:I called Salt Lake today and they said that membership record requests from local units are being received, but due to their computer upgrades they performed last week communications with wards/stakes (i.e. updates/requests being processed and sent back) are not happening. They told me it could take a week (hope not) to fix the problem.


Thanks for the update. This may explain why I haven't received some records I recently requested. (I assumed that there was an error in the records or that I entered some incorrect information in my request.)

User avatar
calebpusey
Community Moderators
Posts: 83
Joined: Sun Mar 01, 2009 2:18 pm
Location: Salt Lake City, UT USA

Postby calebpusey » Tue Nov 03, 2009 4:08 pm

As of today, the backlog of files for last week had been processed and Sunday's updates were starting to be processed. The changes should come through soon.
Caleb


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest