Transmission issues

Discussions around using and interfacing with the Church MLS program.
User avatar
johnshaw
Senior Member
Posts: 1834
Joined: Fri Jan 19, 2007 1:55 pm
Location: Syracuse, UT

Transmission issues

Postby johnshaw » Wed Sep 09, 2009 5:30 pm

Anyone having transmission issues tonight... is the system unavailable?

jejrmcgee-p40
New Member
Posts: 1
Joined: Tue Apr 15, 2008 6:30 am
Location: Riverside, CA

Postby jejrmcgee-p40 » Wed Sep 09, 2009 5:50 pm

Afaria #2 Timeout message. System down?

WeinstockCC
Member
Posts: 55
Joined: Fri Nov 02, 2007 8:51 am
Location: UT, USA

Postby WeinstockCC » Wed Sep 09, 2009 5:50 pm

Yes, the server is down. They are working to get it fixed but don't know how long it will be.

RossEvans
Senior Member
Posts: 1346
Joined: Wed Jun 11, 2008 8:52 pm
Location: Austin TX
Contact:

Postby RossEvans » Wed Sep 09, 2009 5:52 pm

jshawut wrote:Anyone having transmission issues tonight... is the system unavailable?


I have also been having transmission problems for about the past hour.

There is a popup error message:
Error while transmitting

An error ocurred while transmitting. Contact your stake clerk if you are unable to transmit after multiple attempts. The stake clerk should contact support if he needs assistance to resolve transmission problems.

Error: Afaria #2 "Timeout Waiting for Server"
After clicking OK, MLS will then pop up another confirmation dialog box, which will hang without accepting a click. It is then necessary to use Windows Task Manager to exit MLS, which seems to happen gracefully.

Sooner or later I will call the stake clerk as instructed. If my past experience is any guide, he will be able to share my pain and tell me to keep trying. Similar episodes in the past have proved to be server-side issues at CHQ that were resolved there eventually.

Addendum: I see CHQ is aware of the issue. So I see no need to bother the stake clerk.

RossEvans
Senior Member
Posts: 1346
Joined: Wed Jun 11, 2008 8:52 pm
Location: Austin TX
Contact:

Postby RossEvans » Wed Sep 09, 2009 6:37 pm

My Send/Receive just competed successfully.

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Thu Sep 10, 2009 12:06 am

I had trouble from about 6 to 7:30. However, around 8pm transmissions started going through.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest