MLS 3.0 Issue: quarterly report screen not accessible

Discussions around using and interfacing with the Church MLS program.
coltjames-p40
New Member
Posts: 1
Joined: Sun Nov 23, 2008 9:59 am
Location: Bloomington, MN, USA

MLS 3.0 Issue: quarterly report screen not accessible

Postby coltjames-p40 » Mon Jul 06, 2009 8:52 am

Quarterly report screen will not show. It says "The data is out of date. To update the database, click "File" and click "Request Unit Refresh Data". Which I have done many times. I requested unit refresh data for all options; membership, etc.

Also another issue that is likely related... No countries or states available. Thus we are unable to change membership names or update addresses and likely many other very critical functions. Again, I have tried the unit refresh of this data.

Because of these issues I will be unable to complete the quarterly report due in a few weeks.

These problems started when we updated to MLS 3.0. We do have back ups we could try restoring to if necessary. But we would lose a lot of work done since the last back up. And I am not certain the backup is 100% compatible with new version.

Anyone else have this problem? This must be an issue limited to a small few or only us since I don't see it posted in the forum and is a very serious issue.

Help?

~ Colt Covington
(952) 217-7647
Ward Clerk
Unit number 150142 - Bloomington ward of Minneapolis Minnesota stake.
Attachments
1.JPG
(34.21 KiB) Downloaded 74 times
2.JPG
2.JPG (12.03 KiB) Viewed 204 times
3.jpg
3.jpg (21.76 KiB) Viewed 196 times

lajackson
Community Moderators
Posts: 6129
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Mon Jul 06, 2009 9:28 am

coltjames wrote:Also another issue that is likely related... No countries or states available.


It sounds as if you are missing some files that usually update when MLS updates. I would ask the stake STS to call the help desk for you and ask if they can trigger a send of the files to you, or if he needs to do a complete install of MLS 3.0 software to get the update.

User avatar
ffrsqpilot
Member
Posts: 247
Joined: Fri May 09, 2008 7:51 am
Location: Montrose, Colorado

Postby ffrsqpilot » Mon Jul 06, 2009 11:18 am

Not sure if any of this is related, but yesterday and today I checked to see if any of our stake units had posted their quarterly reports (I have one unit that religiously has their report done by the 1st or 2nd of the month). Upon calling up the screen that shows quarterly reports there is no Quarter 2 screen. All I can find is the list of past quarterly reports with Qtr 1 being at the top of the list. So if I can't see it at the stake level it doesn't surprise me that there is no way to post new quarterly data at the unit level either.

On a side note, normally by now the last month's financial report is ready to download but all we have is May's. June report has not shown up yet. And as a further note, when talking with the MLS guru's last week they related that this past weekend they were going to download the "full up version" of MLS 3.0. But that didn't happen either.

So my guess is that either something went wrong over the weekend to preclude downloading from Salt Lake, or everyone went on the 3-day vacation and things ought to be getting back to normal in a few days.

Or if that fails, then I guess we'll all be late with our monthly reconciliations and quarterly reports.

lajackson
Community Moderators
Posts: 6129
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Mon Jul 06, 2009 2:44 pm

Pilotfly wrote:So if I can't see it at the stake level it doesn't surprise me that there is no way to post new quarterly data at the unit level either. . . .

So my guess is that either something went wrong over the weekend to preclude downloading from Salt Lake, or everyone went on the 3-day vacation and things ought to be getting back to normal in a few days.


I have an even better theory. In all of the excitement of getting MLS 3.0 onto our computers, the program didn't notice that we crossed over into a new quarter last week.

I have no idea at all if this is correct. I certainly hope it is not. But we had something similar happen on a branch computer that was not used often enough during one quarter roll-over that the triggers did not trigger. It took input from CHQ to fix.

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Postby mfmohlma » Mon Jul 06, 2009 2:57 pm

Pilotfly wrote:On a side note, normally by now the last month's financial report is ready to download but all we have is May's. June report has not shown up yet.

...I guess we'll all be late with our monthly reconciliations and quarterly reports.


I can't speak for the quarterly report, but my ward's June financial report was available when I stopped by earlier today.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Mon Jul 06, 2009 3:15 pm

lajackson wrote:I have an even better theory. In all of the excitement of getting MLS 3.0 onto our computers, the program didn't notice that we crossed over into a new quarter last week.

I have no idea at all if this is correct. I certainly hope it is not. But we had something similar happen on a branch computer that was not used often enough during one quarter roll-over that the triggers did not trigger. It took input from CHQ to fix.

Last week I was at the Church computer on July 2nd (which we are on MLS 3.0). When I logged in, it informed me that I should probably do a Send/Receive so that quarterly calculations would be the most accurate. It appears we are good so far.

I'm not sure if our Ward Clerk has tried to access the report yet or not, but I should know by tomorrow or Wednesday at the latest.
Many questions are already answered on the LDSTech wiki. Check it out!

eblood66
Senior Member
Posts: 2024
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Postby eblood66 » Mon Jul 06, 2009 3:39 pm

mkmurray wrote:Last week I was at the Church computer on July 2nd (which we are on MLS 3.0). When I logged in, it informed me that I should probably do a Send/Receive so that quarterly calculations would be the most accurate. It appears we are good so far.

I'm not sure if our Ward Clerk has tried to access the report yet or not, but I should know by tomorrow or Wednesday at the latest.


I had the same thing happen when I logged in yesterday. I was able to access the quarterly report for 2nd quarter just fine.

User avatar
PNMarkW2
Member
Posts: 66
Joined: Thu Jun 11, 2009 1:44 pm
Location: Portland, Oregon, USA
Contact:

Postby PNMarkW2 » Mon Jul 06, 2009 4:13 pm

eblood66 wrote:I had the same thing happen when I logged in yesterday. I was able to access the quarterly report for 2nd quarter just fine.


My quarterly report is working just fine also, except for the numbers we're reporting, but that's another issue. :D
~Mark
Ward Clerk
Colonial Heights Ward
Portland Oregon Stake

-----
"For a list of all the ways technology has failed to improve the quality of life, please press three."
---Alice Kahn

User avatar
ffrsqpilot
Member
Posts: 247
Joined: Fri May 09, 2008 7:51 am
Location: Montrose, Colorado

Postby ffrsqpilot » Tue Jul 07, 2009 4:58 pm

Went back to the stake computer and logged in and immediately did a Send/Receive. I then looked at the fianance reports and the Stake June Finance is still missing. Also went to the Quarterly Report section and it is still showing Quarter 1.

Since the send/receive did not change anything I called Salt Lake. The person I talked to related that there are still a number of bugs being found in MLS 3.0 and thus it was not sent out this weekend. Part of the bugs they are finding is that not all units (stake and wards/branches) are getting all the data they should. So while some of you are getting your June Finance statement, some of the rest of us are not. The same holds true for the Quarterly Report page - some are getting the page for Quarter 2 while others of us are not.

Salt Lake is aware of the problems and they are working on them (the bugs) and hopefully will have them solved and a "good" version of MLS 3.0 sent out later this week.

Until then, I guess I'll sit back with a nice glass of lemonade and wait for the upgrade so I can complete this months tasks! ;)

User avatar
ffrsqpilot
Member
Posts: 247
Joined: Fri May 09, 2008 7:51 am
Location: Montrose, Colorado

Postby ffrsqpilot » Thu Jul 09, 2009 1:50 pm

Went in this morning to work on some projects to get ready for our Stake Meetings this evening. First thing off the bat, I did a Send/Receive to see if any updates were being sent. There weren't any updates (at least as far as I noticed via message) but there must have been something done as now both the June Finance Report and 2nd Quarter Statistical Report are showing. That is the good part.

The bad part - Tried to enter five temple recommends that the Stake President had left in my in box for activation. The same problems as mentioned in posts noting MLS 3.0 issues still exist. You can enter the recommend but then the computer must go on "break" :confused: or something as it just sits there for about five minutes before another screen pops up with the name you just entered showing one name as activated and the other as non-activated. Not sure what is up with all this but hopefully they (the MLS guru's) are working on it as it is still easier at this point to enter any and all recommends via TES rather than MLS.

But, I'm a pretty happy camper that I saw several of the units posted their quarterly reports so at least at the unit level things seem to be working.

Jim


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: dprebble and 1 guest