MLS 3.0 Issue: Installing on another computer

Discussions around using and interfacing with the Church MLS program.
aaho
New Member
Posts: 9
Joined: Mon Jun 22, 2009 1:26 pm
Location: Long Beach, CA USA

MLS 3.0 Issue: Installing on another computer

Postby aaho » Fri Jun 26, 2009 8:59 am

I am a stake clerk. MLS 3.0 works on our stake computer, I have a downloaded copy (via mls.lds.org) on my Dell Laptop and Apple MacBook Pro (Windows XP via VMWare Fusion). I do this so I have access to records and reports when leaders of the stake ask for info, reports as I am away a lot. All has been working fine for the past year (7 months for MacBook). However, the 3.0 version on my Dell Laptop does not recognize my username/password. I've never had a problem before. I've re-downloaded 3.0 twice since, but to no avail when trying to login.

Thoughts?

Alan
Long Beach, CA

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Fri Jun 26, 2009 9:21 am

aaho wrote:I am a stake clerk. MLS 3.0 works on our stake computer, I have a downloaded copy (via mls.lds.org) on my Dell Laptop and Apple MacBook Pro (Windows XP via VMWare Fusion). I do this so I have access to records and reports when leaders of the stake ask for info, reports as I am away a lot. All has been working fine for the past year (7 months for MacBook). However, the 3.0 version on my Dell Laptop does not recognize my username/password. I've never had a problem before. I've re-downloaded 3.0 twice since, but to no avail when trying to login.

Thoughts?

Alan
Long Beach, CA

I think we might need more info of how you are getting the data for the same stake on more than one install of MLS? Are you constantly transfering backups from the Stake computer to your laptops and then restoring the backups to those installs of MLS?

From my understanding, you can't (or maybe you shouldn't) be doing Send/Receives for the same unit number from more than 1 install of MLS.
Many questions are already answered on the LDSTech wiki. Check it out!

jbh001
Community Moderators
Posts: 854
Joined: Thu Mar 13, 2008 5:17 pm
Location: Las Vegas, NV

Postby jbh001 » Fri Jun 26, 2009 9:54 am

aaho wrote:However, the 3.0 version on my Dell Laptop does not recognize my username/password.
That implys that you are NOT having the same problem with the MLS 3.0 beta on the stake computer or on your MacBook under your virtualized Windows XP installation via VMWare Fusion. Is that correct?

aaho
New Member
Posts: 9
Joined: Mon Jun 22, 2009 1:26 pm
Location: Long Beach, CA USA

Postby aaho » Fri Jun 26, 2009 10:05 am

1. I am not doing a Send/Receive except from the Stake Clerk's office church computer. I then do a Backup to a Memory Stick, and Restore to MLS on my laptop after I login.

2. Yes, and am NOT having an issue with MacBook. I can login to my MacBook Pro (VMWare) MLS and do a Restore with no issues. I was able to do it on my Dell Laptop MLS, but no longer cannot do it. Why?

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Fri Jun 26, 2009 10:09 am

aaho wrote:I am a stake clerk. MLS 3.0 works on our stake computer, I have a downloaded copy (via mls.lds.org) on my Dell Laptop and Apple MacBook Pro (Windows XP via VMWare Fusion). I do this so I have access to records and reports when leaders of the stake ask for info, reports as I am away a lot.


I would recommend that you review the Policy and Guidelines for Computers Used by Clerks for Church Record Keeping, which states that the Stake Technology Specialist...

Ensures that ward clerks do not install Church record-keeping software on their home computers


I know that it says "ward clerks" but it seems pretty obvious that it is intended to apply to any individual anywhere. I've often thought how convenient it would be to have our stake's MLS database on my personal computer, but I don't see how I could possibly do that within policy.

jbh001
Community Moderators
Posts: 854
Joined: Thu Mar 13, 2008 5:17 pm
Location: Las Vegas, NV

Postby jbh001 » Fri Jun 26, 2009 10:16 am

You might have be doing this or have tried it, but here is how I would try to remedy it.

1. Have your back up already prepared to restore from.
2. Perform a clean install of the MLS 3.0 beta, this might involve manually removing MLS files from your laptop. There used to be instructions on mls.lds.org about installing Desktop 5.5, specifically about what files to copy from the old installation to the new in addition to the MLS software and backing back up files. As part of your clean install, you might want to look for those folders on your laptop and delete them.
3. Restore from your back up.

If that doesn't work, then I would try repeating the clean install again but use MLS 2.9.4 instead to see if you have access. I am ASSUMING that there are no incomatibilities between MLS 2.9.4 and MLS 3.0. I might be wrong!

aaho
New Member
Posts: 9
Joined: Mon Jun 22, 2009 1:26 pm
Location: Long Beach, CA USA

Postby aaho » Fri Jun 26, 2009 10:18 am

Well, sounds like a plan, to follow policy.

lajackson
Community Moderators
Posts: 6137
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Fri Jun 26, 2009 10:58 am

aaho wrote:However, the 3.0 version on my Dell Laptop does not recognize my username/password. I've never had a problem before. I've re-downloaded 3.0 twice since, but to no avail when trying to login.


Ah, an off-site backup. [grin] [Begin personal opinion.] Be very, very careful with it. There are some guidelines that make it very difficult (but not impossible) to justify this. (And never try to do a Send/Receive.) [End personal opinion.]

To your question. The login information is in the MLS data files, not MLS itself, so reloading MLS will not solve the problem.

Are there any usernames/passwordss available, or is yours the only one missing? If there are none, you will need to restore the latest backup to get them back. You may have the same problem a ward has when MLS does not shut down properly. This is the most common cause of the problem.

SR Ward Clerk-p40
Member
Posts: 98
Joined: Sat Oct 06, 2007 1:00 am
Location: Las Vegas, USA
Contact:

Postby SR Ward Clerk-p40 » Fri Jun 26, 2009 11:41 pm

aaho wrote:I am a stake clerk. MLS 3.0 works on our stake computer, I have a downloaded copy (via mls.lds.org) on my Dell Laptop and Apple MacBook Pro (Windows XP via VMWare Fusion). I do this so I have access to records and reports when leaders of the stake ask for info, reports as I am away a lot. All has been working fine for the past year (7 months for MacBook). However, the 3.0 version on my Dell Laptop does not recognize my username/password. I've never had a problem before. I've re-downloaded 3.0 twice since, but to no avail when trying to login.

Thoughts?

Alan
Long Beach, CA


I did that once when I was a new clerk, but then I learned that we have been specifically instructed by the Church to not install MLS on a personally-owned computer. You might want to help your leaders find some sort of work-around to use when you're not there, like maybe training them to use MLS or calling an assistant clerk that can print reports when you're away.

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Sat Jun 27, 2009 3:31 am

SR Ward Clerk wrote:I did that once when I was a new clerk, but then I learned that we have been specifically instructed by the Church to not install MLS on a personally-owned computer. You might want to help your leaders find some sort of work-around to use when you're not there, like maybe training them to use MLS or calling an assistant clerk that can print reports when you're away.

Just for clarification, it is generally permitted to install MLS on a home computer, just not any actual data from a real unit. The only data allowed to be used is "test" data, which is available by assigning "108" for a ward unit number, or "2224445" for a stake unit.
So we can better help you, please edit your Profile to include your general location.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest