Problem adding children from multiple birth

Discussions around using and interfacing with the Church MLS program.
ggcannon
New Member
Posts: 5
Joined: Mon Jun 22, 2009 7:30 pm
Location: Phoenix, Arizona, United States

Problem adding children from multiple birth

Postby ggcannon » Mon Jun 22, 2009 7:42 pm

We have a family that recently had triplets. When I added the three children and sent the information the result on the next transmission was to add one of the children to the family, change the name of one of the other two to the name of the one that was added and disable changes to any of the three. For example, I added three children named Peter, James, and John. What I got back was an update to a permanent record for Peter and John's name was changed to Peter as well (but not updated to a permanent record). After confurring with SL and getting no fix, I requested a refresh of the membership records. This left me with just one child, Peter. So then I added James and John again. This time the result was that Peter's name was changed to James and John was added. So now I had a record for a James and a John and an a James that was not permanent. I've now done another request for a refresh after which I expect to try and add Peter again and hope for success.

jbh001
Community Moderators
Posts: 854
Joined: Thu Mar 13, 2008 5:17 pm
Location: Las Vegas, NV

Postby jbh001 » Tue Jun 23, 2009 7:08 am

Your post is a bit unclear regarding what type or records your have added/created. Specifically, did you end up with administrative (i.e. placeholder) records, or actual membership records? One way to tell the difference is to attempt to view each of the records. If you are able to go to the ordinance tab and potentially add a baptism or priesthood ordination, then you have a membership record. if the ordinance tab is not present, then your have an "placeholder" or administrative record only.

I am confused about you stating that you are "locked out" of making changes to the records. Usually this only occurs while awaiting confirmation back from CHQ on the record creation. Though I have occasionally seen "placeholder" records appear to be "locked out" on occasion.

Some things I would try:
1. For whichever records might be just "placeholder" records, try creating them again, but one at a time. That is, create the record for "Peter", transmit it to CHQ, and then wait for the return confirmation from CHQ. Then repeat for "James" and then for "John" as needed.

2. (You probably already know this, but just in case ...) When your create the record, make sure you are not just simply adding a child to the parent's records. That only makes "placeholder" records, not membership records. To create the membership record, from the MLS menu bar navigate to Membership > Ordinances > and then use either the Record Child Blessing option or the New Child of Record option.

3. If all of that still doesn't work, send a message via MLS and explain what you need to have happen. Include relevant information such as the parent's names, record numbers, and the children's names, birth dates, birth places, and any associated record numbers.

That message might look something like this:

We are experiencing difficulty creating records for triplets. The father is John Doe, DOB: 01 Jan 1980, MRN: 000-0000-0000. The mother is Jane Doe, DOB: 01 Jan 1980, MRN: 000-0000-0001. The birth date for the triplets is 01 Jan 2009 and the birth place is Phoenix, Maricopa, Arizona, United States. The first child is male with the name of Peter Herkimer Doe, and appears to have a record number of 000-0000-0002. The second child is male with the name James Moriacumr Doe, and appears to have an administrative record number of 000-0000-0003. The third child is male with the name John Jacob Jingleheimer Doe, and appears to have record numbers 000-0000-0004 and 000-0000-0005.

We are getting mixed and inconsistent results when attempting to create or correct these records.

ggcannon
New Member
Posts: 5
Joined: Mon Jun 22, 2009 7:30 pm
Location: Phoenix, Arizona, United States

Postby ggcannon » Tue Jun 23, 2009 9:07 am

I added the records using the MLS selection of Create Child of Record. This created the placeholder records. I did the transmit to HQ and later received an actual membership record on one of the children but other two continued to be placeholders. Additionally one of the two placeholders had his name changed to the same name as the actual record.

When I said locked out I meant that when I brought up any of the children's records and selected an Edit option for any part of it I got a message saying that the record was locked pending receipt of an unlock from HQ.

Also, I did send such a message to HQ and the response I got was that everything was fine now, go ahead an dit them but I still couldn't do that.

I'm mostly posting this in hopes that someone at HQ will read it and look into the processing of multiple births in thir software and see if they can find the problem.

atticusewig
Member
Posts: 308
Joined: Fri Jan 19, 2007 9:48 am

Postby atticusewig » Tue Jun 23, 2009 9:56 am

One thing to try is to go into the portion of MLS
called "Temporary records" or something like that
and delete the "placeholders" and then recreate the
records one record per transmit per day (or couple days).

There is probably some automated system that sees
duplicate wards, dates, and birthplaces and thinks that
it is a clerical duplication of entering the same record.
That would explain why it would change the placeholder name.

Spacing out the recording and transmission of the new children
might help to bypass such automation from "kicking in".

- Atticus Ewig

jbh001
Community Moderators
Posts: 854
Joined: Thu Mar 13, 2008 5:17 pm
Location: Las Vegas, NV

Postby jbh001 » Tue Jun 23, 2009 10:33 am

ggcannon wrote:Also, I did send such a message to HQ and the response I got was that everything was fine now, go ahead an edit them but I still couldn't do that.

I'm mostly posting this in hopes that someone at HQ will read it and look into the processing of multiple births in thir software and see if they can find the problem.
Then I would send a followup message stating that the records are still "locked" and that multiple Send/Receives and unit refreshes have not cleared that "lock."

I would also see if there are any temporary records to delete, as atticusewig described. To do that, from the MLS menu bar navigate to Membership > Records > Remove Temporary Records.

ggcannon
New Member
Posts: 5
Joined: Mon Jun 22, 2009 7:30 pm
Location: Phoenix, Arizona, United States

Postby ggcannon » Wed Jun 24, 2009 1:00 am

Thanks to all for the help. It looks like the removal of temporary records would have helped but doing the membership refresh worked too. I think I have everything back on track. But I still think that there is a problem somewhere when trying to add multiple birth children all at once.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest