Problems with MLS this weekend?

Discussions around using and interfacing with the Church MLS program.
jmessinger
New Member
Posts: 26
Joined: Sun Feb 22, 2009 3:57 am
Location: Brisbane, Australia

Problems with MLS this weekend?

Postby jmessinger » Sat Apr 18, 2009 9:02 pm

As stake clerk, I received a rather cryptic message late Friday evening from our Service Centre, stating that CHQ had advised them that due to some (unspecified) system problem with MLS, all units were required to perform a Send/Receive prior to doing any other work in MLS. Message is as follows:

"Due to some system problems we have been advised by Salt Lake to instruct all MLS units to do a send/receive BEFORE doing any other MLS work this Sunday (19 April).

We anticipate a file will be transmitted to your MLS computer that will correct this problem. There should be no interruptions to normal MLS functions after this file has been received.

As soon as possible could you please advise all MLS wards and branches to do a send/receive BEFORE they do any other MLS work on Sunday"

[color=black]Does anyone know anything about this issue? I received a call from one of my ward clerks this morning stating he was unable to enter any values into the fields for his quarterly report - the system would only accept 0 (zero) as a valid value in all fields that he would normally enter values into. He confirmed that he followed the above instructions from the SC.

I will be on the phone to the Service Centre first thing tomorrow morning (Monday), but am curious if anyone else knows anything about this, or has had a similar problem.
[/color]

19nazzy-p40
New Member
Posts: 17
Joined: Sat Mar 28, 2009 8:15 pm
Location: Canada

Postby 19nazzy-p40 » Sat Apr 18, 2009 9:12 pm

I wrote a couple cheques today (Apr. 18) and didn't seem to have any problems. Didn't do a S/R until after.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Sat Apr 18, 2009 9:38 pm

19nazzy wrote:I wrote a couple cheques today (Apr. 18) and didn't seem to have any problems. Didn't do a S/R until after.

This sounds more like the area office over Australian units than a worldwide issue...especially given we had no such notice here in the United States (and apparently Canada as well).

I did just post a thread today referring to an update to the MLS software, but it seems non-critical and is still in beta. The update I'm referring to is being called MLS 2.9.4. I'm pretty sure it's a different software update than the one the area office mentioned in jmessinger's post is referring to. But here's a link to my aforementioned thread anyway: http://tech.lds.org/forum/showthread.php?t=3001
Many questions are already answered on the LDSTech wiki. Check it out!

jmessinger
New Member
Posts: 26
Joined: Sun Feb 22, 2009 3:57 am
Location: Brisbane, Australia

Postby jmessinger » Sat Apr 18, 2009 10:17 pm

Yes, I read your earlier post about the beta update for MLS 2.9.4, but I figured if it's beta it probably isn't affecting us as our stake doesn't participate in the beta program.

Wouldn't surprise me if the problem we have been advised of is local to our Area, although it isn't exactly clear in the message I received from our SC.

Anyway, will see what they have to say on Monday...:)

User avatar
iamdavid
Member
Posts: 50
Joined: Sun Sep 07, 2008 5:07 am

Postby iamdavid » Fri May 01, 2009 5:08 am

Yes! Not that I had any problems at the time but found subsequently that my records are customising themselves! See my thread above under "Financial Data Gobbler"
Also located in Australia.
Hoping this has now passed through the system and we will be back to normal next week.

User avatar
kh_design
Member
Posts: 85
Joined: Wed Feb 06, 2008 2:57 pm
Location: ..
Contact:

MLS 2.9.4 printing problems, printing/running off the page

Postby kh_design » Sun May 03, 2009 10:25 am

MLS 2.9.4 updated this week and now directories and lists are printing/running off the page. Are others seeing this printing issue, or is this an isolated problem?

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Sun May 03, 2009 11:35 am

kh_design wrote:MLS 2.9.4 updated this week and now directories and lists are printing/running off the page. Are others seeing this printing issue, or is this an isolated problem?

Give me a couple examples of the problematic reports and I'll try printing them off today at Church.
Many questions are already answered on the LDSTech wiki. Check it out!

User avatar
kh_design
Member
Posts: 85
Joined: Wed Feb 06, 2008 2:57 pm
Location: ..
Contact:

MLS 2.9.4 printing/running off the page

Postby kh_design » Sun May 03, 2009 11:46 am

All reports and lists longer than one page. For example: Telephone Directory, Abbreviated Directory, Directory of Members, Batch Reports and Deposit Reports (longer than one page), HT Assignments, VT Assignments.

User avatar
Mikerowaved
Community Moderators
Posts: 3132
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Sun May 03, 2009 1:33 pm

For me, MLS prints the same as it did before. The only way I can duplicate what you are seeing is by changing the page size from Letter to A4. You might want to check some of those basic print settings and see if someone might have tweaked them a bit.
So we can better help you, please edit your Profile to include your general location.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Sun May 03, 2009 3:00 pm

Mikerowaved wrote:For me, MLS prints the same as it did before. The only way I can duplicate what you are seeing is by changing the page size from Letter to A4. You might want to check some of those basic print settings and see if someone might have tweaked them a bit.

They are printing fine for me as well.
Many questions are already answered on the LDSTech wiki. Check it out!


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest