MLS shows 0 Users - cannot login

Discussions around using and interfacing with the Church MLS program.
ramonc
New Member
Posts: 47
Joined: Mon Oct 08, 2012 9:49 am

MLS shows 0 Users - cannot login

Postby ramonc » Sun Aug 07, 2016 6:36 am

What do we do?

We do have a Recreation property we use MLS for and that unit works, our main Unit Sign in has 0 users, thus we can do nothing.

drepouille
Senior Member
Posts: 1227
Joined: Sun Jul 01, 2007 5:06 pm
Location: Plattsmouth, NE
Contact:

Re: MLS shows 0 Users - cannot login

Postby drepouille » Sun Aug 07, 2016 9:42 am

You could try these procedures:
http://tech.lds.org/wiki/Lost_user_names_(MLS)
Dana Repouille, Plattsmouth, Nebraska

andrewjorgensen
New Member
Posts: 5
Joined: Fri Nov 27, 2009 10:24 pm
Location: Spanish Fork, Utah, United States

Re: MLS shows 0 Users - cannot login

Postby andrewjorgensen » Sun Aug 07, 2016 3:19 pm

I'm also having this problem today. Very disconcerting.

ramonc
New Member
Posts: 47
Joined: Mon Oct 08, 2012 9:49 am

Re: MLS shows 0 Users - cannot login

Postby ramonc » Sun Aug 07, 2016 3:40 pm

The link to the document for what to do solved my problem.
Option A is all I had to do and we are up and running again.

andrewjorgensen
New Member
Posts: 5
Joined: Fri Nov 27, 2009 10:24 pm
Location: Spanish Fork, Utah, United States

Re: MLS shows 0 Users - cannot login

Postby andrewjorgensen » Sun Aug 07, 2016 3:54 pm

Mine is not going so well. I got back the users, but when I try to log in I get a NullPointerException.

russellhltn
Community Administrator
Posts: 20728
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: MLS shows 0 Users - cannot login

Postby russellhltn » Sun Aug 07, 2016 4:08 pm

andrewjorgensen wrote:Mine is not going so well. I got back the users, but when I try to log in I get a NullPointerException.

Sounds like the database is corrupt. You may have to restore from a backup.

The alternative is to call Local Unit Support on Monday during normal Utah working hours.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

andrewjorgensen
New Member
Posts: 5
Joined: Fri Nov 27, 2009 10:24 pm
Location: Spanish Fork, Utah, United States

Re: MLS shows 0 Users - cannot login

Postby andrewjorgensen » Sun Aug 07, 2016 4:09 pm

I have reinstalled MLS and restored from a backup. Looks okay now.

andrewjorgensen
New Member
Posts: 5
Joined: Fri Nov 27, 2009 10:24 pm
Location: Spanish Fork, Utah, United States

Re: MLS shows 0 Users - cannot login

Postby andrewjorgensen » Sun Aug 07, 2016 4:16 pm

Ah, no. Now I can't send / receive changes. I'm calling support.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests