MLS Send/Receive Using Internet

Discussions around using and interfacing with the Church MLS program.
techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

MLS Send/Receive Using Internet

Postby techgy » Wed Oct 29, 2008 8:53 pm

Got a quick question for those who may have done this before.

Our stake has completed installing the meetinghouse internet into one of 4 buildings this evening. The internet itself is working fine, but MLS insists on still using the dial-up even though I've gone into system area of MLS and configured it as "Auto Detect". I've even set it to "Internet" and it still dials.

I know I'm missing something.

:rolleyes:

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Oct 29, 2008 10:23 pm

Techgy wrote:Got a quick question for those who may have done this before.

Our stake has completed installing the meetinghouse internet into one of 4 buildings this evening. The internet itself is working fine, but MLS insists on still using the dial-up even though I've gone into system area of MLS and configured it as "Auto Detect". I've even set it to "Internet" and it still dials.


Look in Internet Options on the Connections tab. There will probably be an MLS entry in the Dialup and VPN Settings box. Check to see if it is set to Always Dial -- if so, try changing it to Dail whenever a network connection is not present.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Thu Oct 30, 2008 7:01 am

Alan_Brown wrote:Look in Internet Options on the Connections tab. There will probably be an MLS entry in the Dialup and VPN Settings box. Check to see if it is set to Always Dial -- if so, try changing it to Dail whenever a network connection is not present.


That's the first thing I did and it still dials out. It appears that it's ignoring the Internet, although it's there and the browser has no problem in using it.

I've considered removing the MLS connection completely, but I'd kinda like to have it for a backup. I've checked the clerk.lds.org site for any hints but nothing detailed enough to address this problem.

I may give the clerks support desk a call this afternoon, but I thought I'd give the forum a shot in the hope that it might help not only me but someone else.

User avatar
childsdj
Community Moderators
Posts: 258
Joined: Wed Feb 07, 2007 9:51 am

Postby childsdj » Thu Oct 30, 2008 7:09 am

Could it be a Windows setting? If you can get out to the Internet fine and MLS still won't transmit, changing the connection to Internet has worked everytime I have set it.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Thu Oct 30, 2008 9:15 am

DJC wrote:Could it be a Windows setting? If you can get out to the Internet fine and MLS still won't transmit, changing the connection to Internet has worked everytime I have set it.


I've tried setting the MLS connection to both "Internet" and the "Auto" mode. Both times, MLS attempts to dial out using the modem.

I'm going by the building again this afternoon and make another attempt. If I still have problems, I'll contact the GSD and see what they have to add.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Thu Oct 30, 2008 9:48 am

Techgy wrote:I've tried setting the MLS connection to both "Internet" and the "Auto" mode. Both times, MLS attempts to dial out using the modem.

I'm going by the building again this afternoon and make another attempt. If I still have problems, I'll contact the GSD and see what they have to add.
I know this may sound like a strange question to ask but... How are you determining that MLS is dialing out? The reason I ask is because the first time I tested MLS to see what happened after connecting the clerk computer to the internet I thought it was using dialup. The message displayed when MLS begins a connection gives the impression that dialup is being used. But after switching between 'Use Modem' and 'Use Internet' and doing a send/receive I noticed that the first text string in the connection message looked exactly the same and included the word dialing. For the internet connection I did not see the number being dialed as I did for the modem connection.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Thu Oct 30, 2008 10:16 am

I had that feeling last night that it might be actually using the DSL but I wasn't sure. Now having said that, let me clarify something. We're also having a problem with the DSL. The building is at the extreme end of the run from the central office and thus we don't get good speed.

Even though the Internet WAS working, it was very slow. In fact, the upload was in the single digits last night :(. I've placed a call to our ISP (Internet Service Provider) and asked for a technician to come out check this all out. An on-line test today with the tech support department gave me a report that their was excessive noise on the line.

So it's possible that it's trying to use the Internet and with it being so slow, there wasn't much difference.

If this is the case, that when it's using the Internet that MLS still displays the word "Dialing" then it's definitely something that needs some work and would be very misleading.

I'm going back by the facility this afternoon and I'll disconnect the line to the modem and see if I still get a connection. This will confirm one way or another if it's connecting to the Internet.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Thu Oct 30, 2008 10:18 am

jdlessley wrote:I know this may sound like a strange question to ask but... How are you determining that MLS is dialing out? The reason I ask is because the first time I tested MLS to see what happened after connecting the clerk computer to the internet I thought it was using dialup. The message displayed when MLS begins a connection gives the impression that dialup is being used. But after switching between 'Use Modem' and 'Use Internet' and doing a send/receive I noticed that the first text string in the connection message looked exactly the same and included the word dialing. For the internet connection I did not see the number being dialed as I did for the modem connection.


Good point. I remember being a bit confused by that "Dialing..." message when I first started connecting MLS to the Internet.

Also, if it is really dialing, you would probably hear the modem handshake sounds. You can make sure that it is not dialing by simply unplugging the phone line from the modem. Of course, once you have finished your testing, you would plug it back in so that in Autodetect mode you would still have dial-up as a backup, but unplugging the phone line would definitively show that MLS is not using the dial-up connection.

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Oct 30, 2008 10:35 am

Alan_Brown wrote:Also, if it is really dialing, you would probably hear the modem handshake sounds.


Most of our machines don't make any sounds when dialing. I know where the setting is in Windows to turn on the speakers, but it doesn't seem to work. I think it only works if you plug in speakers.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Thu Oct 30, 2008 10:37 am

RussellHltn wrote:Most of our machines don't make any sounds when dialing. I know where the setting is in Windows to turn on the speakers, but it doesn't seem to work. I think it only works if you plug in speakers.


It depends on your modem -- most internal modems have a built-in little speaker -- and on your settings, of course. All the computers in my stake have audible modem sounds by default. Plugging in external speakers is unnecessary in our case.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest