System Clock has changed. . .again. . .

Discussions around using and interfacing with the Church MLS program.
hugh-p40
New Member
Posts: 10
Joined: Sat Mar 15, 2008 8:03 pm

System Clock has changed. . .again. . .

Postby hugh-p40 » Sun Sep 28, 2008 11:44 am

With previous and the corrent version of MLS, on our stake computer we consistently get the error "MLS had detected that your system clock has been changed. Please log out. Set your system clock to the correct time. Log back into MLS. If you have trouble logging in, contact your stake clerk for assistance."

Our workaround is to log out and log back in. MLS will then continue to function properly for a random length of time, after which it will annoy us again with the error. We skip the "set the system clock" portion of the instructions because the clock is correct.

Does anyone else experience this? It's not the end of the world but it is annoying.

Yes, the computer is connected to the internet and no, the computer is not set to synchronize with an internet time server.

gpetersen-p40
New Member
Posts: 30
Joined: Mon Oct 22, 2007 8:47 pm
Location: Sacramento, California, USA

Postby gpetersen-p40 » Sun Sep 28, 2008 3:23 pm

I experienced that problem on two ward computers. In both instances they would get that error message when coming out of hiberation or standby mode that had turned the hard drives off. The wards had left MLS running before church. When they came back after church to do something in MLS, they would get the error message. I changed the power configuration to always leave the hard drives on and have not experienced the problems since.

shiny9104-p40

System Clock has changed. . .again. . .

Postby shiny9104-p40 » Sun Sep 28, 2008 6:33 pm

Myself experience's the same problem With previous and the current version of MLS, on our stake computer we consistently get the error "MLS had detected that your system clock has been changed. Please log out.Cn any body help me ,how to overcome with this newly changed clock.
===================================

shiny
Foreclosed Homes

User avatar
kh_design
Member
Posts: 85
Joined: Wed Feb 06, 2008 2:57 pm
Location: ..
Contact:

Disabled clock adjustment in Windows XP Pro

Postby kh_design » Mon Sep 29, 2008 8:45 am

I have disabled clock adjustment in Windows XP Pro.

Go to:
(Control Panel, Administrative Tools, Local Security Settings)
or
1. Start | Run | SECPOL.MSC
2. Select "Local Policies" and "User Rights Assignments"
3. Double click on "Change System Time"
4. Remove all users from the list

Once this change is made (and the system rebooted), clicking on the time on the task-bar will no longer bring up the calendar, and will instead display a message that the user is not authorized to modify the system time.

Should the time need to be changed, it can be done by temporarily reversing the above change, setting the clock, and removing access again, or through the BIOS.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest