No option to print signature card

Discussions around using and interfacing with the Church MLS program.
craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

No option to print signature card

Postby craiggsmith » Sun Aug 24, 2014 12:52 pm

There is no option to print the signature card in MLS for a branch in our stake. A search of the forum suggested re-installing MLS which I did to no avail. Is this an issue with branches in general?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: No option to print signature card

Postby aebrown » Sun Aug 24, 2014 6:17 pm

craiggsmith wrote:There is no option to print the signature card in MLS for a branch in our stake. A search of the forum suggested re-installing MLS which I did to no avail. Is this an issue with branches in general?

Did you check to make sure that the person making this report had appropriate permissions (finance and/or admin) to see the Signature Card option?

craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Re: No option to print signature card

Postby craiggsmith » Sun Aug 24, 2014 8:02 pm

Good point, meant to mention that. Yes, and I even set up a new admin account to test, but still no luck. I should have tried a new finance account I suppose though.

jonesrk
Church Employee
Church Employee
Posts: 1455
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Re: No option to print signature card

Postby jonesrk » Mon Aug 25, 2014 3:14 pm

It's been almost a year since I had to set up our new branch. I believe I had to call support to get the signature card to show up.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk

craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Re: No option to print signature card

Postby craiggsmith » Sun Nov 30, 2014 5:09 pm

I guess I never replied -- I did call support and they had to send down a command file or whatever that re-instated that option.

Now I have a brand new ward with a brand new install and it's not showing up for them either. I thought maybe it would after we got the bishopric all update in MLS but it hasn't, so I guess it's off to support I go.
Craig
STS
South Jordan, UT


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests