MLS Update... Now Baptism Certs Don't Print right.

Discussions around using and interfacing with the Church MLS program.
ammonihah
New Member
Posts: 33
Joined: Mon Sep 01, 2008 10:54 pm

MLS Update... Now Baptism Certs Don't Print right.

Postby ammonihah » Sun Jun 15, 2014 1:17 pm

MLS just did an update on our computer and now when i go to print a baptism certificate I just get an enlarged top and side border with nothing else.

ammonihah
New Member
Posts: 33
Joined: Mon Sep 01, 2008 10:54 pm

Re: MLS Update... Now Baptism Certs Don't Print right.

Postby ammonihah » Sun Jun 15, 2014 1:33 pm

Here are the scanned images of what I get. This was not happening before the update that happened today on our computer with MLS.
Attachments
cert1.jpg
Frame only at 1200 dpi set to cardstock on Phaser 3250
(362.55 KiB) Downloaded 317 times
Last edited by russellhltn on Mon Jun 16, 2014 10:09 am, edited 1 time in total.
Reason: Second attachment removed due to personal information.

scgallafent
Church Employee
Church Employee
Posts: 1043
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: MLS Update... Now Baptism Certs Don't Print right.

Postby scgallafent » Mon Jun 16, 2014 8:51 am

I just did a quick check and it's working correctly on my test installation. I'll pass it off to the QA engineer to double-check. He's out today, so he won't get a look at it until tomorrow morning.

It's possible that there was a problem with the update on your machine. You may want to reinstall MLS from RKATS and see if that clears it up.

I didn't have to print any certificates on our ward's computer yesterday. I'll also try it on our machine and see if we see the issue there. (Eat your own dog food.)

Is anyone else seeing the same issue?

ammonihah
New Member
Posts: 33
Joined: Mon Sep 01, 2008 10:54 pm

Re: MLS Update... Now Baptism Certs Don't Print right.

Postby ammonihah » Tue Jun 17, 2014 9:49 am

I rebooted the computer twice and then the certificates started printing correctly. Sorry, I should have tried that before I posted. All is good. Strange though that before the install I was printing fine and then I had to do the reboots for it to work. Thanks

scgallafent
Church Employee
Church Employee
Posts: 1043
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: MLS Update... Now Baptism Certs Don't Print right.

Postby scgallafent » Thu Jun 19, 2014 7:25 am

Sounds like something didn't work correctly with the update for some reason and it fixed it on a later try. Glad to hear it's cured.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest