Send/Receive Errors Today

Discussions around using and interfacing with the Church MLS program.
User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Send/Receive Errors Today

Postby mkmurray » Sun Sep 21, 2008 2:38 pm

All of the computers in our stake (well, maybe it's just our building) seem to be having troubles connecting with CHQ through Send/Receive in MLS. An Afaria error comes up (can't remember the code) which says there was a timeout. MLS actually froze on me the time I tried. Our other clerks and secretaries have been able to get the error without freezing.

This started happening for us some time between 1:00pm MDT and 3:00pm MDT and is still going on right now. Anyone else having this issue?

1historian-p40
New Member
Posts: 49
Joined: Sun Mar 16, 2008 8:36 pm
Location: North Higlhands, California

Postby 1historian-p40 » Sun Sep 21, 2008 2:48 pm

Our ward in northern california had same error this afternoon. We got a partal transmission, and then it timeed out the next 3 attempts

User avatar
ffrsqpilot
Member
Posts: 247
Joined: Fri May 09, 2008 7:51 am
Location: Montrose, Colorado

Postby ffrsqpilot » Sun Sep 21, 2008 3:11 pm

Units within the Montrose Stake all had the same problem - no connection with Salt Lake. Seems to be a fairly widespread outage!

User avatar
childsdj
Community Moderators
Posts: 258
Joined: Wed Feb 07, 2007 9:51 am

Postby childsdj » Sun Sep 21, 2008 3:27 pm

The engineers have been working on the problem. It appears that all connections have bee dropping since around 1 p.m. MST. If I hear of a resolution, I will post it.

byu87clerk-p40
New Member
Posts: 1
Joined: Sun Sep 21, 2008 3:53 pm
Location: Provo, UT, USA

Postby byu87clerk-p40 » Sun Sep 21, 2008 3:57 pm

5:00 MDT and transmissions still timing-out in Provo, UT. Have tried both dialup and internet transmission. MLS freezes if you hit OK but not if you click the red X in the top-right of the window.

mamadsen
Member
Posts: 62
Joined: Mon Apr 07, 2008 10:03 am
Location: Orem, UT

Postby mamadsen » Sun Sep 21, 2008 4:54 pm

DJC wrote:The engineers have been working on the problem. It appears that all connections have bee dropping since around 1 p.m. MST. If I hear of a resolution, I will post it.


It sounds like changing the dialer number won't work in this case as the problem is with all connections. By the way, is there a location in the forum that has informational documentation, like the list of dialer numbers?

Communication idea: At least on Sundays, what about sending text messages to stake clerks or STS's when a problem is identified. This message would briefly explain the problem and expected resolution, if known. This would be helpful to give the clerks and STS's a heads up for when the other calls start coming. One benefit would be that we would know that it is a system wide problem or an issue with a local unit.

Stake clerks and STS's would be able to opt in to these text messages in their profiles.

ajtarb
New Member
Posts: 4
Joined: Wed May 14, 2008 7:25 am
Location: Montpelier, Idaho

Postby ajtarb » Sun Sep 21, 2008 5:13 pm

Having the same trouble in SE Idaho - Afaria #2 timeout error. I agree with MRK - it would be nice to check out a blog spot or something that provided some headsup on corrective issues and timeframes etc.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Sun Sep 21, 2008 5:17 pm

byu87clerk wrote:5:00 MDT and transmissions still timing-out in Provo, UT. Have tried both dialup and internet transmission. MLS freezes if you hit OK but not if you click the red X in the top-right of the window.

Thank you for the solution. Will you clarify something though? Hit the Red X on which screen? The Afaria error, or the "Send/Receive Cancelled" screen after that?

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Sun Sep 21, 2008 5:19 pm

Could this be related to our ASA firewall suddenly not filtering correctly this afternoon? After a full power cycle of all the related equipment, it still is accepting a connection to gambling.com. I know people don't regularly "test" the blocking capabilities of their firewall, but we were trying to check out some sites one of our Bishops wanted unblocked and we found they were all working. That's when we did a deeper test and were surprised by the results.

Mike
So we can better help you, please edit your Profile to include your general location.

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Clerk Support MLS Transmission Status gives wrong message

Postby aebrown » Sun Sep 21, 2008 5:28 pm

Along the lines of communication with clerks regarding MLS server problems that cause transmission errors:

When you call Clerk Support at x23500, then push 3 for MLS Technical issues, option 1 is for MLS Transmission Status. In the past, this option has been helpful in reporting the server status. But today, it's not helpful at all. It gives the totally wrong message.

The message it gives is something like:

The stake financial summary for July will be late this month.... the corrected statements were printed out on August 18...


And then it hangs up on you. There is nothing about MLS Transmission Status.

When these problems occur, there are thousands of clerks wondering what is wrong. It wouldn't be that hard to set up some simple means off of clerk.lds.org for people to check on the status. With more and more wards being connected to the Internet, this would give an easy way for clerks to know what is going on. At the very least, put an accurate, helpful message on the phone menu for Clerk Support.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest