Where did the High Priests go?

Discussions around using and interfacing with the Church MLS program.
jupurulla-p40
New Member
Posts: 6
Joined: Sun Feb 24, 2008 9:40 pm

Where did the High Priests go?

Postby jupurulla-p40 » Mon Sep 15, 2008 3:09 pm

I don't know if the two events are related at all, but our system was recently updated to MLS 2.9. A few days after that, (probably by user error) our High Priest Group information was deleted from the system. All of the callings and leadership positions were blank, the group members were unassigned, etc. I have since recreated the HT districts and reassigned the group memebrs, but now the High Priest Group is missing on the HT Statistics screen ( in the top section where it shows the visits). Our districts also show the previous district leaders names while there is no information in the leadership, no members assigned to those callings at this point. Has anyone experienced something like this? Any idea how to get the HP information to show in the HT Statistics screen? Any idea why the old district leaders names still show on the districts when no leaders are specified? Any idea how this might have happened other than operator error?

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Sep 15, 2008 4:48 pm

Unless someone has a better idea, I'd call clerk support. That sounds like a data corruption error of some kind.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest