Can't login to MLS

Discussions around using and interfacing with the Church MLS program.
jolivier23
New Member
Posts: 5
Joined: Thu Mar 03, 2011 5:01 am
Location: Champaign, IL, USA

Can't login to MLS

Postby jolivier23 » Fri Jan 10, 2014 11:51 am

I came into the church today to help our Elder's quorum president to reset his MLS password but I can't login to MLS due to a java.lang.nullPointerException window that pops up. It appears to happen after the password check because I get a different message if I get my password wrong but it also prevents login. I tried reinstalling MLS but to no avail. Any ideas what might be causing this and how to go about fixing it? We are OK today but we will need to process tithing this coming Sunday so it would be great if we can get this fixed by then.

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Can't login to MLS

Postby russellhltn » Fri Jan 10, 2014 12:20 pm

I'd call Local Unit Support. It sounds like a data corruption problem.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

scgallafent
Church Employee
Church Employee
Posts: 1043
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: Can't login to MLS

Postby scgallafent » Fri Jan 10, 2014 12:59 pm

jolivier23 wrote:I came into the church today to help our Elder's quorum president to reset his MLS password but I can't login to MLS due to a java.lang.nullPointerException window that pops up. It appears to happen after the password check because I get a different message if I get my password wrong but it also prevents login. I tried reinstalling MLS but to no avail. Any ideas what might be causing this and how to go about fixing it? We are OK today but we will need to process tithing this coming Sunday so it would be great if we can get this fixed by then.

It sounds like an issue that we discovered yesterday while testing something else. I just fixed it in the MLS code today and the fix will be in 3.7.0 (coming Soon­™). Units that run into this in the interim should contact the service center. Tell them you're getting a "null pointer exception logging into MLS" (those are the exact words I used in the email I just sent regarding this) and they will eventually get you to the right person.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest