Page 1 of 2

MLS Budget Report

Posted: Sun Jul 14, 2013 7:33 am
by JamesWBarrett
Our MLS Budget report does not match the amounts I have entered in the actual budget. If I change an amount and save and go back to look at the report it still stays the same. Stake clerk was puzzled so he pointed me here for help. Any ideas?

Re: MLS Budget Report

Posted: Sun Jul 14, 2013 7:38 pm
by lajackson
JamesWBarrett wrote:Our MLS Budget report does not match the amounts I have entered in the actual budget. If I change an amount and save and go back to look at the report it still stays the same. Stake clerk was puzzled so he pointed me here for help. Any ideas?

Did you close the tab with the report and open it again? MLS is not good about updating between open tabs.

If you did do this, and you are on MLS 3.6, there may be a bug.

Re: MLS Budget Report

Posted: Sun Jul 21, 2013 7:56 am
by JamesWBarrett
Thanks - I tried that and it still did not work. I am on 3.6 so I suppose there is a bug in the report.

Re: MLS Budget Report

Posted: Sun Sep 08, 2013 1:21 pm
by garlic207
We're having the same problem in our unit. If you have figured out a fix, please let me know.

Re: MLS Budget Report

Posted: Sat Jan 04, 2014 6:46 pm
by thadlevar
One more stake financial clerk who is having the same problem. I would love to know how to fix this. It only affects certain categories (Activities, Youth Conference). I am using MLS 3.6.2.

Re: MLS Budget Report

Posted: Tue Jan 07, 2014 8:32 pm
by thadlevar
This problem is affecting more categories than I originally realized. About six or seven budget categories. For those (but not most) categories, when I go to "View/Edit Budget" everything is correct. When I go to "Budget Report" though, about six or seven categories have the wrong amounts. The "Budget Report" amounts are being pulled from previous year's budget's, not the current year.

I've tried some work-arounds. I've gone to those previous year budgets and zeroed out the amounts hoping the Budget Report would stop pulling from those previous years. That didn't work.

My current work-around is that on the categories where the Budget Report is pulling the wrong numbers, I have created new sub-categories where I enter the correct numbers. So when I print an individual auxiliary report I can just print them the new (correct) sub-category. BUT, when I print the entire Budget Report for the Stake Presidency, it shows all the duplicates with both the incorrect and correct amounts. I have to mark all the incorrect ones and leave a note for the Stake Presidency to ignore those.

What the work-around does NOT solve is that the total stake budget is now very much off-kilter on the "Budget Report."

Any assistance on this issue would be greatly appreciated.

Re: MLS Budget Report

Posted: Tue Jan 14, 2014 7:25 pm
by thadlevar
Anybody else having this issue or have any ideas how to address it?

Re: MLS Budget Report

Posted: Sun Feb 02, 2014 8:34 am
by Malaska
I am a new clerk, doing the budgets and having the same issue. The budget report reflects numbers from our 2013 budget. Nothing I have done seems to change that. I even let it sit for a few days since I was getting nowhere with it.

Help?

Re: MLS Budget Report

Posted: Tue Feb 25, 2014 8:34 pm
by thadlevar
I have been in contact with MLS support and they have indicated they are working on this MLS glitch but have not yet found a solution.

Re: MLS Budget Report

Posted: Tue Mar 04, 2014 10:31 pm
by lajackson
Did this problem get solved in version 3.7.0? I do not have access to the release notes.