Standard callings for Elders calling missing

Discussions around using and interfacing with the Church MLS program.
simonawright
Member
Posts: 143
Joined: Thu Jan 27, 2011 4:37 pm
Location: UK, Leicester

Standard callings for Elders calling missing

Postby simonawright » Tue Mar 12, 2013 2:31 pm

Following the 3.5 update one of our units had 2 Elders quorum groups in MLS. The second group had all the callings and members of the Elders Quorum, the top one was empty. MLS let us delete the second group and the members were automatically transferred to the first group, however the callings did not transfer. When we tried to add an Elders Quorum President there were no standard callings to select.

To fix this we have tried a data refresh from church offices. HQ have also tried to apply some sort of file to correct things that had no effect, we have been working with LUS. We have also tried to reinstall MLS. The PC is running on Windows XP. Before installing 3.5.2 we did the following. Uninstall MLS from the control panel. Deleted the MLS folder from the LDS church folder in Program files and deleted the LDS church folder in Documents & Settings, all users. The file JRE5, or JRE6, was also deleted.

Unfortunately MLS still has the same problem, we cannot enter an Elders Quorum President, this is true with the test unit as well as the original unit we had the problem with.

There must be a file somewhere that is causing this problem, does anyone have any idea where this file might be?

Thank you

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Standard callings for Elders calling missing

Postby russellhltn » Tue Mar 12, 2013 4:09 pm

If after wiping MLS off the machine and re-installing MLS, but before any send/receive, do you still have the problem with a freshly created test unit? I'm thinking it's an issue with something download with the area office settings.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

simonawright
Member
Posts: 143
Joined: Thu Jan 27, 2011 4:37 pm
Location: UK, Leicester

Re: Standard callings for Elders calling missing

Postby simonawright » Tue Mar 12, 2013 4:21 pm

russellhltn wrote:If after wiping MLS off the machine and re-installing MLS, but before any send/receive, do you still have the problem with a freshly created test unit? I'm thinking it's an issue with something download with the area office settings.


Yes, the problem was on the test unit before the old units were added. Are the various area office settings included in the MLS download file?

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Standard callings for Elders calling missing

Postby russellhltn » Tue Mar 12, 2013 5:14 pm

simonawright wrote:Are the various area office settings included in the MLS download file?


Not the ones I'm thinking of. They would be downloaded on the first send/receive.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest