missing family in MLS but exists in online directory

Discussions around using and interfacing with the Church MLS program.
User avatar
sasgrw
Member
Posts: 271
Joined: Mon Feb 06, 2012 10:47 am
Location: Holly Springs, NC

missing family in MLS but exists in online directory

Postby sasgrw » Sun Feb 24, 2013 10:43 am

A new record was transferred to our ward this past week. After doing a send/receive in MLS, I got the "membership record update report" listing the family so that we can read them in in sacrament meeting. I printed one for the bishop and one for the membership records.

However, if I try to view their records in MLS, they can't be found. I tried Membership > Individual Record, Membership > Household record, and Reports > Directory of Members. I've done a send/receive a few times just to make sure, although I'm not sure why I'd get a membership update report and not really have the records.

If I look at the online directory or clerk resources, the family *is* listed there.

I've never seen this before. Perhaps they'll show up in MLS in another day or so?

russellhltn
Community Administrator
Posts: 20757
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: missing family in MLS but exists in online directory

Postby russellhltn » Sun Feb 24, 2013 1:11 pm

If they don't show up soon, I'd do a unit refresh. (After making a few printouts- like a list of callings.)
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

bryced
New Member
Posts: 3
Joined: Sun Feb 20, 2011 8:19 am

Re: missing family in MLS but exists in online directory

Postby bryced » Tue Mar 12, 2013 10:02 pm

I'm experiencing the same thing. Except with a ward member that has been in the ward for years. They're just gone in MLS but still there in the online directory. Whats going on?


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests