New missionary subcategory inactive and can't activate

Discussions around using and interfacing with the Church MLS program.
eblood66
Senior Member
Posts: 2028
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

New missionary subcategory inactive and can't activate

Postby eblood66 » Sun Feb 24, 2013 9:07 am

We have a missionary who just left on his mission a couple weeks ago. His sub-category shows up in MLS as it should but it is set to inactive and the check box is disabled so we can't activate it. Has anyone else ever seen this and do they know of any way we can fix it ourselves. If not, I'll contact LUS but I thought I'd check here first.

nhorner
New Member
Posts: 1
Joined: Sun Jul 07, 2013 8:52 am

Re: New missionary subcategory inactive and can't activate

Postby nhorner » Sun Jul 07, 2013 8:56 am

I'm having this same issue. Several of our newly called missionaries have their accounts showing as inactive and I'm unable to activate them with my current permissions. Families are donating to these accounts and I have to put the funds in the general Ward Missionary account for the time being until the individual accounts can be activated. Why am I not able to activate the individual missionary account locally? How can this be resolved?

bastahmer
New Member
Posts: 17
Joined: Mon Nov 15, 2010 8:42 am
Location: Hilliard, OH, USA

Re: New missionary subcategory inactive and can't activate

Postby bastahmer » Sun Jul 07, 2013 11:35 am

We had this issue with one of our missionaries and it was fixed with a call to support. I don't know if this will be fixed in MLS 3.6, but call support if it doesn't.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest