MLs was restore in my ward shows error

Discussions around using and interfacing with the Church MLS program.
ammonanaya
New Member
Posts: 1
Joined: Fri Nov 23, 2012 7:02 pm

MLs was restore in my ward shows error

Postby ammonanaya » Fri Nov 23, 2012 7:09 pm

We received a new computer today because the old one was stolen.
we have a back up file but when we try to uploaded to MLS it give us an warning message that

"Our Back up file is from a newer version of MLS"

The version installed in my system is 3.4.3

is there anything we can do to load it up!

Thanks in advance

russellhltn
Community Administrator
Posts: 20777
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Fri Nov 23, 2012 8:23 pm

You need to work with the STS to get the current version of MLS installed. You probably had 3.5 installed as it's currently being rolled out.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest