Custom Positions failing

Discussions around using and interfacing with the Church MLS program.
prodigal
New Member
Posts: 4
Joined: Sun May 22, 2011 10:27 am

Custom Positions failing

Postby prodigal » Sun Nov 18, 2012 10:52 am

I am a clerk for a YSA ward, and have to make liberal use of custom positions for many of our committees and callings. Over the last several weeks, these positions stop functioning normally in MLS after a few days or simply after logging out and logging back in.

Specifically the custom positions, regardless if they are under a standard organization or just the "Other callings" blanket will go from blue to black, they cannot be edited or even removed (the remove link is missing outright) from the organization screen. If I go into the custom positions section of a given organization the entire calling can be removed; but a calling that is held by several people (i.e. committee members) will be listed multiple times. Furthermore all of these custom callings only show up sporadically on lds.org, and do not show up at all in the LDS Tools mobile app.

At first I thought it might have something to do with the unfortunate timing of multiple callings be changed in our ward at the same time as the upgrade to 3.5 and then the upgrade of our workstation from WinXP to Win7, but as it appears to still be happening and I haven't seen it mentioned here, I thought I should bring it up.

I can't imagine this is an intended functionality, so if we could get it corrected ASAP I for one would be immensely appreciative. Having to remove almost all of my ward's callings and re-enter them multiple times is frustrating to say the least.

Gary_Miller
Senior Member
Posts: 1218
Joined: Thu Dec 08, 2011 10:42 am
Location: Emmett, Idaho

Postby Gary_Miller » Tue Nov 20, 2012 1:54 pm

prodigal wrote:Specifically the custom positions, regardless if they are under a standard organization or just the "Other callings" blanket will go from blue to black, they cannot be edited or even removed (the remove link is missing outright) from the organization screen. If I go into the custom positions section of a given organization the entire calling can be removed; but a calling that is held by several people (i.e. committee members) will be listed multiple times. Furthermore all of these custom callings only show up sporadically on lds.org, and do not show up at all in the LDS Tools mobile app.


This happen to me as well after the 3.5 upgrade. If you look in the custom positions section you will see the effected custom positions are in there twice. It seems on of them is good and has no one assigned and the other one (the bad one) has individuals assigned. Here is the steps I took to fix the problem. It only seems to effect custom positions.

1: Print a list of the other callings so you have the information of who is assigned where with the sustained date.

2: Go to the custom positions list and remove the duplicate position. The one that has people assigned that show in black instead of blue on the other callings screen. You know which one when you click to remove it will let you know that people are assigned. Just click ok knowing you are removing everyone assigned to the position. This removes the bad position.

3: Now go back and add all the people back in using the good position.

I know its allot of work. But that is the only way I found to fix the problem.

jccraig
New Member
Posts: 1
Joined: Sun Mar 03, 2013 11:32 am

Re: Custom Positions failing

Postby jccraig » Sun Mar 03, 2013 11:34 am

I have an identical problem with one of my custom positions changing from blue to black. My only issue with the proposed work around is that I removed all custom positions for the problem calling, and it is still present on the organizations page and still black and non-editable. Any solutions for this issue now?

Dewkart
New Member
Posts: 1
Joined: Sun Feb 23, 2014 9:12 am

Re: Custom Positions failing

Postby Dewkart » Sun Feb 23, 2014 9:17 am

I have the same identical problem and have no way to fix it. Any help would be appreciated.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest