Ward Clerk

Discussions around using and interfacing with the Church MLS program.
hhooper
New Member
Posts: 3
Joined: Wed Jul 25, 2012 1:07 pm

Ward Clerk

Postby hhooper » Fri Nov 16, 2012 12:29 pm

I upgraded to MLS 3.5 and made calling corrections. When I added some callings that didn't show in the new MLS and transmitted it seemed to work, but some of the callings did not show up in our system. I logged out and restarted and some of the callings still didn't show. I re-entered the missing ones and now these callings show up twice on LDS.org and LDS Tools. Any solution?

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Fri Nov 16, 2012 12:31 pm

Try doing a unit refresh and see if you can't get MLS and CDOL in sync. Then you can go about taking care of the duplicates.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

hhooper
New Member
Posts: 3
Joined: Wed Jul 25, 2012 1:07 pm

Postby hhooper » Fri Nov 16, 2012 12:37 pm

Am I able to do that from my end via the MLS?

russellhltn
Community Administrator
Posts: 20732
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Fri Nov 16, 2012 12:39 pm

Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

hhooper
New Member
Posts: 3
Joined: Wed Jul 25, 2012 1:07 pm

Postby hhooper » Fri Nov 16, 2012 12:48 pm

Thanks for the help


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest