MLS 3.5 "Updating messages"

Discussions around using and interfacing with the Church MLS program.
TinMan
Member
Posts: 472
Joined: Mon Dec 15, 2008 8:08 am
Location: Bountiful, UT, USA

MLS 3.5 "Updating messages"

Postby TinMan » Sun Nov 11, 2012 10:23 pm

Today, we had another difficulty with MLS 3.5. We got a pop up that says: "Updating Messages." It ran for about an hour. the status bar got up to like 17 percent and stopped. At the bottom of the message box it said: " /MLSSWAP2MLS/201209_cfs.pdf"

We figured it was trying to download some huge pdf file during the busy server time of a Sunday afternoon.

I got hungry and left as the ward clerk was cancelling the message and doing a send/receive to see if it would come back. Otherwise he is going to leave it running and I will check it tomorrow.

:)

User avatar
Mikerowaved
Community Moderators
Posts: 3133
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Sun Nov 11, 2012 10:54 pm

TinMan wrote:Otherwise he is going to leave it running and I will check it tomorrow.


This is probably not recommended, since too many people have necessary access to the clerk's office and the username/password to unlock Windows. Once unlocked, they will encounter MLS running with your ward clerk's credentials that may allow the visitor access to sensitive information they would not normally be allowed to access.
So we can better help you, please edit your Profile to include your general location.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Nov 12, 2012 11:59 am

There is no problem terminating a send/receive and trying at another time. Ever since MLS version 3.1 the capability to terminate and pick up where the process was terminated does not, or should not, cause any problems.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

TinMan
Member
Posts: 472
Joined: Mon Dec 15, 2008 8:08 am
Location: Bountiful, UT, USA

Postby TinMan » Mon Nov 12, 2012 12:05 pm

Ah. Okay. Thanks. It was "running in the background," so we were able to do all the financial stuff okay.

I just thought it might be a problem that some download was taking more than an hour to download.

sorry.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest