MLS 3.5 -- Lost HT and VT History in Stake MSL

Discussions around using and interfacing with the Church MLS program.
veehb
Member
Posts: 51
Joined: Sun Aug 15, 2010 9:06 am
Location: Taylorsville, Utah, USA

MLS 3.5 -- Lost HT and VT History in Stake MSL

Postby veehb » Sun Oct 14, 2012 4:49 pm

Today our MLS was updated to 3.5. I have been working with our wards to input HT and VT visits into MLS. During the day our system was updated to 3.5 and we lost most of the HT and VT history in the HT and VT Statistics (under Organizations)in our stake MLS. Three of our eight units have history and the other five show zeros for each month.

I suspect it may require each ward or branch in our stake to do a "send/receive" update to move the data from their database to the stake's database.

Anyone else see this problem as they were updated to 3.5?

Vee

giffordrb
Member
Posts: 115
Joined: Tue Mar 01, 2011 8:24 am
Location: Eagle Mountain UT

Postby giffordrb » Mon Oct 15, 2012 8:47 am

The best thing to do is to have the units manually tell MLS to send membership data to the stake. This is done in MLS (at the ward) by clicking on File -> Send Membership Data to Stake. The next send/receive from that unit after doing that will get the data in the right place to come down to the stake. Why this happened? It's hard to say but mostly likely cdol changed organization id's in those units making those units organizations appear as new orgs, with blank data. The data is still in MLS, just stored under a different org id. Forcing the data up from the ward should fix this and get mls and cdol back in sync.
Ryan Gifford
MLS

veehb
Member
Posts: 51
Joined: Sun Aug 15, 2010 9:06 am
Location: Taylorsville, Utah, USA

Postby veehb » Fri Oct 19, 2012 5:11 pm

Thanks, Ryan for the suggestion.

I just checked on our stake computer and most of the HT and VT Statistics have been restored. I suspect the wards have done a "send receive changes" during the week. This glitch came at a bad time, as we are struggling to get our wards to use MLS to track HT and VT. I don't have access to any of the ward MLS computers, and so it makes troubleshooting difficult.

While I was at our stake center today, another MLS update come down. So, looks like they are still in a trouble shooting mode.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Fri Oct 19, 2012 9:21 pm

veehb wrote:While I was at our stake center today, another MLS update come down. So, looks like they are still in a trouble shooting mode.


I wouldn't call it "troubleshooting mode"; MLS 3.5 is in beta, and improvements are being made as part of the beta process prior to the full release. The update you mentioned was announced in this post.
Questions that can benefit the larger community should be asked in a public forum, not a private message.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest