Bishopric members all under custom positions - lost financial authorization

Discussions around using and interfacing with the Church MLS program.
dustinaleksiuk
New Member
Posts: 23
Joined: Fri Mar 30, 2012 12:21 pm
Location: Calgary, AB

Bishopric members all under custom positions - lost financial authorization

Postby dustinaleksiuk » Sun Oct 14, 2012 2:07 pm

Hello,

I'm the stake technology specialist in my stake. One of our wards is having an odd problem: they can't authorize donations. They get a warning after entering their password saying that one of the authorizing parties has to be a member of the bishopric. I went to Organizations->Bishopric, and all of the Bishopric callings are listed in the "custom positions" tab.

When I remove and re-add a bishopric member, the list of bishopric callings are all marked as custom. They have the little circle custom icon next to them instead of the star icon. The only calling with a star is "Assistant Ward Clerk."

If anyone has any insight, please let me know. It seems like somehow the positions got flagged as custom instead of standard.

In the MLS section of the wiki I think I remember that there is a way to restore membership information from a previous version if it gets corrupted. I'll look and see if I can find reference to that. I could restore from last week's backup, but they would have to enter all the tithing in again so I'm hoping to leave that a bit longer.

If anyone has any ideas, I'd love a response. Thanks very much.

Regards,
Dustin

russellhltn
Community Administrator
Posts: 20781
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Oct 14, 2012 2:19 pm

dustinaleksiuk wrote:In the MLS section of the wiki I think I remember that there is a way to restore membership information from a previous version if it gets corrupted.


There's a way to restore MLS users if they are lost, but that's not the same thing.

You might want to look at the CDOL and make sure that's set up properly.

I would not suggest a restore as that can mess up other things.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

dustinaleksiuk
New Member
Posts: 23
Joined: Fri Mar 30, 2012 12:21 pm
Location: Calgary, AB

Update

Postby dustinaleksiuk » Sun Oct 14, 2012 2:43 pm

Thanks.

If it helps, it looks like our version of MLS in this ward is 3.5.0_20952, according to the Help -> About box.

dustinaleksiuk
New Member
Posts: 23
Joined: Fri Mar 30, 2012 12:21 pm
Location: Calgary, AB

Postby dustinaleksiuk » Sun Oct 14, 2012 2:45 pm

Oh, also, I forgot to mention. I checked CDOL and everything looks normal. I'm using a 2nd counselor in the bishopric as my test case. He's fine in CDOL.

Regards,
Dustin

dustinaleksiuk
New Member
Posts: 23
Joined: Fri Mar 30, 2012 12:21 pm
Location: Calgary, AB

Another update: still no luck

Postby dustinaleksiuk » Sun Oct 14, 2012 3:05 pm

I've now tried using the "File->Request Unit Refresh data" menu item as I see described in the wiki, but no luck. I did see MLS say that it was updating callings so I got excited, but no luck. I'm surprised that didn't work, because things look good in CDOL.

Dustin

russellhltn
Community Administrator
Posts: 20781
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Oct 14, 2012 3:10 pm

dustinaleksiuk wrote:If it helps, it looks like our version of MLS in this ward is 3.5.0_20952, according to the Help -> About box.


OK, you've gotten the MLS 3.5 update. There should be a message about the upgrade process. It involves several send/receives 30 minutes apart until everything straightens out and falls back into sync.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

dustinaleksiuk
New Member
Posts: 23
Joined: Fri Mar 30, 2012 12:21 pm
Location: Calgary, AB

Postby dustinaleksiuk » Sun Oct 14, 2012 3:21 pm

RussellHltn wrote:OK, you've gotten the MLS 3.5 update. There should be a message about the upgrade process. It involves several send/receives 30 minutes apart until everything straightens out and falls back into sync.



I found that. I hope it resolves things. The message talks about doing a send/receive multiple times until all the menu items open up for us. I think they have, so we may be past that point. I guess we'll have to wait and see. Thanks for that. I'm going to reply back here if that resolves the issue, so if anyone has insight in the meantime, I'd love to hear it.

MerrillDL
New Member
Posts: 36
Joined: Wed Sep 30, 2009 10:55 am
Location: Orem, UT - USA

Postby MerrillDL » Sun Oct 14, 2012 4:42 pm

dustinaleksiuk wrote:I found that. I hope it resolves things. The message talks about doing a send/receive multiple times until all the menu items open up for us. I think they have, so we may be past that point. I guess we'll have to wait and see. Thanks for that. I'm going to reply back here if that resolves the issue, so if anyone has insight in the meantime, I'd love to hear it.


If you are on MLS 3.5, your Stake must be among beta sites. As you will see, MLS 3.5 is not yet available to download from the MLS website. Since you are experiencing problems, rather than troubleshoot (you could do more damage than good), to call MLS Technical support and let them handle it.

They are only available Monday - Friday, normal business hours (MDT), except Tuesday and Wednesday until 8:00pm.

rontilby
Member
Posts: 129
Joined: Mon Apr 20, 2009 7:22 pm
Location: Salt Lake City, UT, USA

Postby rontilby » Sun Oct 14, 2012 5:01 pm

MerrillDL wrote:If you are on MLS 3.5, your Stake must be among beta sites.

That statement is incorrect. MLS 3.5 was pushed out to many 3000 units in Utah and the Pacific Area beginning October 12th.

troywo
New Member
Posts: 18
Joined: Sun May 17, 2009 8:56 am
Location: Calgary AB Canada

Postby troywo » Sun Oct 14, 2012 5:10 pm

We had wards bump to the 3.5 release recently as well - 2 of 11 have had this same problem - you are not alone. We will be checking eagerly for a solution.

Thanks


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest