Help with custom report

Discussions around using and interfacing with the Church MLS program.
cubscout01
New Member
Posts: 20
Joined: Sun Oct 23, 2011 2:57 pm
Location: Ypsilanti, Michigan, USA

Help with custom report

Postby cubscout01 » Tue Jul 24, 2012 7:23 am

Hello everyone,

I need some help with some custom reports that I created.

I have two reports that I have created to report information on Members that have moved into the ward in the last 4 months. The criteria is Move in Date in last 4 months.

The issue is that it is not displaying the same information that is on the standard "Members Moved in Report". More specifically their is a member that record was moved in during the last 20 days that is not showing.

Any help would be appreciated.

Thank you,

Robbie

danpass
Member
Posts: 342
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Postby danpass » Wed Jul 25, 2012 3:06 pm

rdycvt wrote:I need some help with some custom reports that I created.

I have two reports that I have created to report information on Members that have moved into the ward in the last 4 months. The criteria is Move in Date in last 4 months.

The issue is that it is not displaying the same information that is on the standard "Members Moved in Report". More specifically their is a member that record was moved in during the last 20 days that is not showing.

You are saying that the standard Members Moved In report in MLS includes a recently moved-in member and that same member does not show up in two custom reports which have a criteria of Move-in Date within the last four months. Right?

Please describe all of the criteria you have set for each report.

cubscout01
New Member
Posts: 20
Joined: Sun Oct 23, 2011 2:57 pm
Location: Ypsilanti, Michigan, USA

Postby cubscout01 » Wed Jul 25, 2012 5:42 pm

The only criteria that is set the following for both reports: Attribute: Move In Date; Compare Operation: Was in last; Value: 4, Months.

For one report I have it set to display the following: Preferred Name; Move In Date; Address- Street1; Address- City; Contact Phone Number; Contact E-mail; Callings; Home Teachers; Visiting Teachers; Baptism Date; Birth Year; Is Endowed; Is Return Missionary; Priesthood Office; Temple Recommend Expiration Date

The Second Report: Preferred Name; Move In Date; Address- Street1; Address- City;Callings; Home Teachers; Visiting Teachers.

Even if I change the date to the include the date range the member does not show up yet they are on the standard Members Moved in.

Thank you for any guidance.

russellhltn
Community Administrator
Posts: 20755
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Jul 25, 2012 5:56 pm

rdycvt wrote:More specifically their is a member that record was moved in during the last 20 days that is not showing.


Is that member still in the ward, or did they move back out? Custom reports can only report on current members of the ward.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

cubscout01
New Member
Posts: 20
Joined: Sun Oct 23, 2011 2:57 pm
Location: Ypsilanti, Michigan, USA

Postby cubscout01 » Wed Jul 25, 2012 6:03 pm

The member is still in the ward.

I did some deeper looking and it look like the problem is that the Move in Date on the membership record is incorrect. It shows up as Feb in the membership record and Jul in the member moved in report.

When I expand the criteria for the custom report to include Feb the member shows up but their move in date is listed as July.

russellhltn
Community Administrator
Posts: 20755
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Jul 25, 2012 6:16 pm

Hmmm. I wonder if the "Move in Date" is in fact the "Move out Date" of the prior ward. If the member had been in limbo for 5 months, that could explain it.

Sounds like a bug to me. I'd report it.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

russellhltn
Community Administrator
Posts: 20755
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Jul 25, 2012 6:17 pm

Hmmm. I wonder if the "Move in Date" is in fact the "Move out Date" of the prior ward. If the member had been in limbo for 5 months, that could explain it.

Sounds like a bug to me. I'd report it.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

cubscout01
New Member
Posts: 20
Joined: Sun Oct 23, 2011 2:57 pm
Location: Ypsilanti, Michigan, USA

Postby cubscout01 » Wed Jul 25, 2012 6:29 pm

Just got of the phone with GSC and they said that using the "Was in last" is actually showing the last date that they were in a ward. This individuals records came from the member unknown office.

Besides the call to GSC is there another way to submit the bug, they stated that they are working on additional membership functionality and this would be way down on the list of things to look at. That is fine with me I want to make sure a developer is aware of this and made it sound like besides being recorded in the unit log their was no way to report it.

Thanks for all of your help.

Robbie


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest