Page 1 of 1

MLS Error 4: Host not found

Posted: Sat Jul 07, 2012 4:23 pm
by roydenledesma
Hi,

I am the technology specialist from our stake. My concern is that we usually experience a problem in our computers of this ERROR 4: HOST NOT FOUND every time we send/receive our reports. This is not an isolated problem. Our area ICS recommended me to reformat those computers having those problems for the reason that they said it was "infected." They explained to me that this thing usually happens every time a "virus" creeps in to the computer and the SOPHOS anti-virus (which the church uses) disables the java of the MLS thus giving us the reason that we cannot send/receive our reports anymore.

The kick is, after I have reformatted the computers, I again experience the same results of this ERROR 4: Host not found. (before sending receive, we already refreshed the MLS authorization.

Hope you can shed me some light on how to prevent or fix this error 4: host not found problem other than reformatting the computers.

Thanks a lot!

Posted: Sat Jul 07, 2012 4:45 pm
by russellhltn
How are you connecting? Dial-up or broad? If broadband, is the network ok? Are you able to get to the internet?

Posted: Sun Jul 08, 2012 12:46 am
by roydenledesma
Yes, we have good internet connections in our area. Some chapels uses broadband, some uses directly using modems from ISP's. We used dial-ups before but currently we don't have any existing.

Posted: Sun Jul 08, 2012 4:45 am
by russellhltn
Something you might want to do is check the settings in MLS to see if it's set for the right type of connection. (Dial-up or network). If it's set wrong, it can cause problems.

Posted: Tue Jul 10, 2012 7:51 am
by roydenledesma
Thanks a lot. I'll work on your advice. I'll update for the result.

MLS Error 4: Host not found - Sat 05Jan2012

Posted: Sat Jan 05, 2013 9:28 am
by pete.arnett
Has anyone had the issue with MLS "Host not Found" today

We have a Bishop working on Saturday a.m., 05Jan2013, in south Florida and when he does an MLS Send/Receive he gets a message about "Host not Found"

MLS was working yesterday and the meetinghouse Firewall and Internet is working with no issues

MLS support is not available on weekends and we have checked suggestions listed in the form

We Contacted LDS Global IT Support and they said that their part of the network is working

Anything else we can do, other other than tell the Bishop to try later

Re: MLS Error 4: Host not found

Posted: Sat Jan 05, 2013 3:19 pm
by russellhltn
I've seen that message come up intermittently when CHQ is having problems.

Re: MLS Error 4: Host not found

Posted: Sun Jan 06, 2013 10:22 pm
by paccordino
I had that same problem today and restarted my pc and it fixed the problem. I think i was having issues with the firewall and addequate IP addresses. Not sure, I just know that when i reconnected and it came up and we were able to transmit.