Wrong birth dates in lds tools

Discussions around using and interfacing with the Church MLS program.
jp007
New Member
Posts: 2
Joined: Mon Jun 04, 2012 4:23 pm

Wrong birth dates in lds tools

Postby jp007 » Mon Jun 04, 2012 4:40 pm

I really tried to find something on this before posting but could not...

On both my iPad and iPhone most if not all birthdates are saying "Jan" as the month of birth...the day and year are correct but not the month. My first counselors iPhone had it correct this past Sunday until he synced it...then then the problem started on his phone too. I have tried deleting the app and reinstalling but still having this issue. Thanks so much for any help.

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Jun 04, 2012 5:14 pm

Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

lajackson
Community Moderators
Posts: 6129
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Mon Jun 04, 2012 9:32 pm

jp007 wrote:... the day and year are correct but not the month.


Follow the link RussellHltn gave, but also be aware that the year shown is most likely one greater than it should be, at least on all of the names I have checked in our stake. Hopefully, a fix is coming soon.

User avatar
Biggles
Senior Member
Posts: 914
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Postby Biggles » Tue Jun 05, 2012 2:04 am

jp007 wrote:I really tried to find something on this before posting but could not...

On both my iPad and iPhone most if not all birthdates are saying "Jan" as the month of birth...the day and year are correct but not the month. My first counselors iPhone had it correct this past Sunday until he synced it...then then the problem started on his phone too. I have tried deleting the app and reinstalling but still having this issue. Thanks so much for any help.


You're probably aware by now that version 2.0.2 is now available for download. The "Jan" is one of several items fixed.

jp007
New Member
Posts: 2
Joined: Mon Jun 04, 2012 4:23 pm

Thanks!

Postby jp007 » Tue Jun 05, 2012 6:52 am

So funny! Almost immediately after starting the thread I saw the update...glad to know I wasn't alone... :)

Thank you very much


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest