Page 1 of 1

Wrong email address in LDS Tools on iPhone

Posted: Mon May 14, 2012 4:12 pm
by dfbradshaw
I have updated my email address in MLS (I am the membership clerk) and also MLS Web, but when I download the information to LDS Tools on my iPhone, it is still showing my old email address.

I have tried changing my email address again in MLS and MLS Web, and they show the correct address, but my phone is still showing the old address.

I have the latest update for LDS Tools on my iPhone. This has been a problem since I changed my email address about 6 months ago, and people keep sending email to my old address because that is what is showing up on their iPhones and iPads too.

Any idea where else I need to go to change this?

Thanks,
Dean Bradshaw

Posted: Mon May 14, 2012 4:26 pm
by RossEvans
dfbradshaw wrote:I have updated my email address in MLS (I am the membership clerk) and also MLS Web, but when I download the information to LDS Tools on my iPhone, it is still showing my old email address.


Does the latest iOS version of LDS Tools display both a household email and an individual email, or only one of these elements? What content is shown for you in both of these fields in the lds.org Directory, and in MLS?

Posted: Mon May 14, 2012 4:34 pm
by ecotim
How long did you wait? It takes sometimes over 24 hours to show up.

Posted: Mon May 14, 2012 5:01 pm
by russellhltn
As pointed out, there's household email and individual email.

Just for fun, you also might want to log into ldsaccount.lds.org and check what you have on file in there.

Posted: Mon May 14, 2012 7:12 pm
by dfbradshaw
RossEvans wrote:Does the latest iOS version of LDS Tools display both a household email and an individual email, or only one of these elements? What content is shown for you in both of these fields in the lds.org Directory, and in MLS?


In LDS Tools on my phone, I only see the "Individual" email address, not the "Household" email address - and it is the wrong one.

In MLS the "Individual" and "Household" email addresses are both the same - and they are the correct one.

Posted: Mon May 14, 2012 7:13 pm
by dfbradshaw
ecotim wrote:How long did you wait? It takes sometimes over 24 hours to show up.


I've waited about 6 months... and I've tried changing it again several times. I'm tempted to change it to something completely different, and then wait a couple of days, and then change it back to the correct one and see what happens.

Posted: Mon May 14, 2012 7:16 pm
by dfbradshaw
RussellHltn wrote:As pointed out, there's household email and individual email.

Just for fun, you also might want to log into ldsaccount.lds.org and check what you have on file in there.


Thanks for the tip. I logged on there and it is showing the correct email address for both "Individual" and "Household". One note, after posting on the forum, I noticed that my email address for the forum was still my old address, so I have updated that now. I'm going to wait at least 24 hours and then download the information from LDS Tools again and see if it magically updated. Keeping my fingers crossed!

Posted: Mon May 14, 2012 8:01 pm
by jdlessley
dfbradshaw wrote:
RussellHltn wrote:As pointed out, there's household email and individual email.

Just for fun, you also might want to Sign into ldsaccount.lds.org and check what you have on file in there.
Thanks for the tip. I logged on there and it is showing the correct email address for both "Individual" and "Household".
I don't know what you were actually logged onto but there is no "Individual" email address or "Household" email address in your LDS Account profile. Rather there is a "Primary E-mail" and an "Alternate E-mail". While these email addresses are not tied to the MLS email addresses nor the Directory email addresses, the "Primary E-mail" in your LDS Account profile may be the one LDS Tools is using.

Posted: Mon May 14, 2012 8:18 pm
by russellhltn
dfbradshaw wrote:One note, after posting on the forum, I noticed that my email address for the forum was still my old address, so I have updated that now. I'm going to wait at least 24 hours and then download the information from LDS Tools again and see if it magically updated. Keeping my fingers crossed!


I seriously doubt that will change anything. I believe the "sync" to the forum software is one-way. No one looks at that stuff by us forum types.

What you can try and do is update your email address in the directory. It will then flow to MLS. I suspect something somewhere lost a "change" flag so the system thinks it is synced when it's not.