Should/must we move to the beta MLS since our stake computers are being upgraded?

Discussions around using and interfacing with the Church MLS program.
dustinaleksiuk
New Member
Posts: 23
Joined: Fri Mar 30, 2012 12:21 pm
Location: Calgary, AB

Should/must we move to the beta MLS since our stake computers are being upgraded?

Postby dustinaleksiuk » Fri Mar 30, 2012 12:27 pm

Hello,

We just got a large stack of new computers for every unit in the stake. The new machines come with Windows 7.

When I went to the MLS download page, it says that the production version (3.4.2) does not support Windows 7.

So that seems to indicate that I have to get my stake president's permission to use the beta and upgrade the entire stake if I want to install these new machines. My other option is to delay putting in the new computers until the beta MLS is production.

Can anyone advise me? Is the beta pretty solid? I'm hesitant to incur the wrath of all the ward clerks by making them use beta software.

Much thanks,
Dustin

User avatar
aebrown
Community Administrator
Posts: 14691
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Fri Mar 30, 2012 12:35 pm

I think you misread what the MLS download page says about version 3.4.2. Here is a direct copy and paste from that page:

(Note: MLS 3.4.2 DOES support Windows 7)

Indeed, you can find any number of posts on this forum that talk about running MLS 3.4.2 under Windows 7. It works fine. So your safest route is to use the production version 3.4.2, and don't worry about the beta.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

jonesrk
Church Employee
Church Employee
Posts: 1454
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Postby jonesrk » Fri Mar 30, 2012 12:36 pm

I just checked and this is what it says
Note: MLS 3.4.2 DOES support Windows 7


I would stick with 3.4.2 for your stake.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Fri Mar 30, 2012 12:39 pm

dustinaleksiuk wrote:When I went to the MLS download page, it says that the production version (3.4.2) does not support Windows 7.
I think you misread that note. It says
(Note: MLS 3.4.2 DOES support Windows 7)
They even capitalized the entire word DOES.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

dustinaleksiuk
New Member
Posts: 23
Joined: Fri Mar 30, 2012 12:21 pm
Location: Calgary, AB

Oops.

Postby dustinaleksiuk » Fri Mar 30, 2012 1:59 pm

Thank you!

I obviously misread it as "DOES NOT". Ouch.

Warm regards,
Dustin

dustinaleksiuk
New Member
Posts: 23
Joined: Fri Mar 30, 2012 12:21 pm
Location: Calgary, AB

Postby dustinaleksiuk » Sat Mar 31, 2012 12:13 pm

Follow-up to your suggestion of sticking with 3.4.2: I was making a big assumption when I said we were on 3.4.2. I checked out our stake office and one ward office and they are on 3.4.3. I'm newly called as the stake technology specialist so I wasn't around when we switched. Given that, it makes sense to stick with 3.4.3.

Regards,
Dustin

giffordrb
Member
Posts: 115
Joined: Tue Mar 01, 2011 8:24 am
Location: Eagle Mountain UT

Postby giffordrb » Sat Mar 31, 2012 2:27 pm

FYI - We released a new beta version of 3.4.3 this last week - 3.4.3_20486. Hopefully this will be the final build and our release candidate.
Ryan Gifford
MLS


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest