MLS only showing Finance capabilities for all users

Discussions around using and interfacing with the Church MLS program.
poswald
New Member
Posts: 9
Joined: Sun Jan 16, 2011 1:37 am
Location: United States, Lehi, Utah

More info on Finance only issue.

Postby poswald » Sun Mar 25, 2012 11:00 am

poswald wrote:I have run into the same issue of Finance only options for all users. I have restarted MLS multiple times as well as rebooted multiple times with the issue not being resolved. I will keep trying but we really need to get this resolved soon.


We are a beta site so there was a bump from 3.4.2 to 3.4.3. Interesting was that it took two attempts to convert to 3.4.3. In other words a single restart of MLS did not fully convert to the new version. However in both instances of start up I only had Admin and Finance rights.

they007
New Member
Posts: 9
Joined: Sun Jan 16, 2011 8:59 am

Same problem here, fixed by restoring a backup

Postby they007 » Sun Mar 25, 2012 11:10 am

I've had the same problem occur on 2 of the machines in the Grand Prairie, TX building. I was able to "fix" it by simply restoring the most recent MLS backup from before today.

This may mean a small amount of work lost, but it does bring back the membership options. I've instructed my clerks to take a backup BEFORE and AFTER doing a send recieve at the end of the day.

craiggsmith
Senior Member
Posts: 766
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Postby craiggsmith » Sun Mar 25, 2012 11:17 am

Same problem in my stake. I've suggested to the Church that they need support personnel available on Sundays but they said that would probably only happen if they get enough requests for that from Stake Presidents.

I would not restore a previous backup; that will mess up the finance data synchronization with CUBS. This is obviously a widespread problem so I would just wait for direction from HQ.
Craig
STS
South Jordan, UT

iswcky
New Member
Posts: 27
Joined: Mon Feb 05, 2007 7:57 am

Postby iswcky » Sun Mar 25, 2012 11:48 am

Same problem in our stake, but so far only one unit is experiencing the problem. We found that restoring a backup made this morning (prior to this issue occuring morning) returns the membership functions/data, but we lose all of the financial changes since the backup (several checks). So we returned to the latest backup and hopefully we will have some answers this coming week. Can only imagine how busy LUS will be Monday morning with support calls.

whitingj
New Member
Posts: 4
Joined: Sun Jan 16, 2011 2:54 pm

Postby whitingj » Sun Mar 25, 2012 11:57 am

We are having the same problem here in Payson Utah. Restoring from a backup seem pretty drastic as this is obviously a problem with the most recent version of mls they just pushed out.

stringy
New Member
Posts: 3
Joined: Tue Oct 11, 2011 11:25 pm

Postby stringy » Sun Mar 25, 2012 12:08 pm

craiggsmith wrote:Same problem in my stake. I've suggested to the Church that they need support personnel available on Sundays but they said that would probably only happen if they get enough requests for that from Stake Presidents.

I would not restore a previous backup; that will mess up the finance data synchronization with CUBS. This is obviously a widespread problem so I would just wait for direction from HQ.


Did they indicate how the stake presidents should request Sunday support? It would seem logical that you would have support available based on the "working" hours of whom you support, can't imagine too many businesses would accept weekend-only tech support. Most likely most clerks have jobs which would conflict with the normal support hours offered.

jdlessley
Community Moderators
Posts: 7024
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Mar 25, 2012 12:22 pm

Moderator note: Please do not fork the thread and continue discussing LUS hours of support. If you wish to continue a discussion about support you can do so in another thread. Please keep the topic of this thread focused on the MLS issue initially reported.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

ursenj
New Member
Posts: 4
Joined: Thu Dec 23, 2010 11:49 am

Postby ursenj » Sun Mar 25, 2012 12:41 pm

Same issue in one of my wards in Southern Utah. I am going to wait until we can get a response from HQ before doing a restore.

JeronR
New Member
Posts: 2
Joined: Sun Jun 26, 2011 1:19 pm

Postby JeronR » Sun Mar 25, 2012 12:59 pm

Same issue here with only finance showing- was writing a check that needed to add a recepient on and it wouldn't bring up members there even.

marctaylor
New Member
Posts: 1
Joined: Tue Mar 29, 2011 11:44 am
Location: Phoenix, AZ

Postby marctaylor » Sun Mar 25, 2012 1:02 pm

We are seeing the same problem in at least one ward here in Phoenix North Stake. I have instructed the ward to not attempt a fix until we can talk to SLC tomorrow.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests