MLS Data Base Error

Discussions around using and interfacing with the Church MLS program.
rodrigues.lds
New Member
Posts: 13
Joined: Mon Jan 23, 2012 12:33 pm
Location: São Paulo - Brazil
Contact:

MLS Data Base Error

Postby rodrigues.lds » Mon Jan 23, 2012 12:50 pm

When trying to access the MLS the following message is being displayed:

[color="red"]The following error occurred when thying to access the data base in order to check username and password:

com.pointbase.me.jdbc.jdbcSQLException: Undefined object: SELECT * FROM USER_ACCOUNT WHERE [*] USERNAME = ?

This problem is serious and it will avoid you to log in.
the [Ljava.lang.Object;@dcdffc tried to restore your data base but it failed. It is necessary to restore you data base from a backup copy before continuing."[/color]


It is weird because if you enter an wrong password or username, the proper message regarding "wrong username/password" is displayed.

I found a unique post regarding this issue but it was necessary to format the hard disk in order to fix it. Does anyone have an idea??? We have already tried to re install the MLS. Does anyone knows where I can find MLS in Windows register?

Thanks a lot.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Jan 23, 2012 12:55 pm

rodrigues.lds wrote:When trying to access the MLS the following message is being displayed:


Although the symptom is different, this sounds a lot like the problem reported in the wiki under Lost user names (MLS); you'll see some possible solutions listed in that article.

rodrigues.lds wrote:I found a unique post regarding this issue but it was necessary to format the hard disk in order to fix it. Does anyone have an idea??? We have already tried to re install the MLS. Does anyone knows where I can find MLS in Windows register?


I don't think the Windows registry is going to help at all, nor would reformatting the hard disk. Clearly it is a problem related to the MLS database.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

russellhltn
Community Administrator
Posts: 20767
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Jan 23, 2012 12:56 pm

You may want to try the Lost user names (MLS) procedure.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

rodrigues.lds
New Member
Posts: 13
Joined: Mon Jan 23, 2012 12:33 pm
Location: São Paulo - Brazil
Contact:

Fixed !!!

Postby rodrigues.lds » Wed Jan 25, 2012 8:50 am

We found the problem. There was a Windows Update which caused a conflict with Java content. We are not sure yet which one has caused the problem (we know it is related to Java). However, after a System Restore (Windows tools) before the last Windows Update, the issue was fixed.
We are still investigating the root of the problem. As soon as we have it, we are going to share.
Thanks a lot for all of your help dear friends.

rodrigues.lds
New Member
Posts: 13
Joined: Mon Jan 23, 2012 12:33 pm
Location: São Paulo - Brazil
Contact:

Postby rodrigues.lds » Mon Jun 18, 2012 12:37 pm

I called the FM Group in order to fix the problem. We re installed the MLS app and received the authorization from FM Group in order to download database one more time. We do not know exactly what caused the problem, but by doing this procedure the problem was solved. Thanks you all for the suggestion, I tried all of them but it did not work here. Thank you one more time.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest