Email Broadcast on New Site?

Share discussions around the Classic Local Unit Website (LUWS).
sammythesm
Member
Posts: 220
Joined: Tue Jan 05, 2010 2:50 pm
Location: Texas, United States
Contact:

Email Broadcast on New Site?

Postby sammythesm » Thu Dec 09, 2010 7:19 am

I can't seem to locate the email broadcast function on the new site. Is it not available? I'm having to click over to the old website to send out an email broadcast.

I can send out a message from the new website (which includes everyone's emails in the "To" field), but can't seem to locate a way to send an email to all the ward (and not expose everyone's email address)

maybd
New Member
Posts: 22
Joined: Mon Nov 08, 2010 11:40 am
Location: Alexandria, VA

Postby maybd » Fri Dec 10, 2010 3:20 pm

I haven't been able to find the solution either. My other issue is that not all of the auxiliaries are represented in the groups listed, at least not from a stake perspective. I can't get things to the ward YM/YW or ward mission leaders, without going to the old system that is.

kisaac
Community Moderators
Posts: 1170
Joined: Sun Oct 21, 2007 5:04 am
Location: Utah, united states

email in infancy....

Postby kisaac » Sun Dec 12, 2010 9:05 pm

WhiteEyebrows wrote:I can't seem to locate the email broadcast function on the new site. Is it not available? I'm having to click over to the old website to send out an email broadcast.

I can send out a message from the new website (which includes everyone's emails in the "To" field), but can't seem to locate a way to send an email to all the ward (and not expose everyone's email address)


The email functions in the new lds.org seem to be in their infancy, and I hope they will be updated. I'm excited about what we have now, and I am patient that eventually all the bugs will be fixed. For now, send feedback via the feedback link when you find issues such as this.

1) There is no "broadcast email" function that will email your ward, that I've found.
2) The emailing features does display every email, including those emails that people have selected to have "hidden," but are still available to leaders. This "email leaking" always entices somebody to copy the list for their own uses (and probably.....SPAM.)

The emailing options:
1) You can use the "send a message" function in the "Leader and clerk resources" tool, https://lds.org/leader?lang=eng, available to bishopric and "extended bishopric" (clerk and secretary) members. This allows emailing leadership groups such as YM, or Ward Council members, or select individual members. There is no ALL USERS emil option. To my knowledge it does not yet send BCC (blind carbon copy) emails, but lists everyone's email at the top. I've submitted this as a bug months ago. These emails are sent from the church's system, with your email as the sender.

2) You can also email from the directory to specific ward or stake leadership groups, but it will open and use your personal email client to send it. (mailto)

The new calendar has an email notification feature you can use, and it seems to come BCC, so perhaps an update of these features will be forthcoming. Open any existing event or add a new event, and select to send an email notification to all calendar subscribers now, or at some later date.

NOTE: these features are changing rapidly, so if this message is very old, it probably is out of date!

russellhltn
Community Administrator
Posts: 20780
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Dec 12, 2010 9:30 pm

kisaac wrote:You can also email from the directory to specific ward or stake leadership groups, but it will open and use your personal email client to send it. (mailto)


Unless I'm missing something, the problem with "mailto" is it requires an installed client. If you're using a web service like gmail, hotmail, yahoo, etc you may not have connected any locally installed clients to it - so it won't work.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

n.oliver
New Member
Posts: 30
Joined: Sun May 09, 2010 8:21 pm
Location: USA, AZ

Postby n.oliver » Mon Dec 13, 2010 11:56 am

Actually, Gmail and Yahoo mail both work with mailto: links in Firefox,
probably similar in Chrome if its not available by default
http://lifehacker.com/392287/set-firefox-3-to-launch-gmail-for-mailto-links

kisaac
Community Moderators
Posts: 1170
Joined: Sun Oct 21, 2007 5:04 am
Location: Utah, united states

Postby kisaac » Tue Dec 14, 2010 10:51 am

RussellHltn wrote:Unless I'm missing something, the problem with "mailto" is it requires an installed client. If you're using a web service like gmail, hotmail, yahoo, etc you may not have connected any locally installed clients to it - so it won't work.


Yes, MAILTO: requires an installed client

n.oliver wrote:Actually, Gmail and Yahoo mail both work with mailto: links in Firefox,
probably similar in Chrome if its not available by default
http://lifehacker.com/392287/set-firefox-3-to-launch-gmail-for-mailto-links


Thanks for the link, but I don't think I get around to it...I'll just copy the email and past it into my gmail line for the very few times MAILTO: is the only option.

jasonhyer
Member
Posts: 217
Joined: Fri Oct 19, 2007 10:15 am
Location: Roy, UT

Postby jasonhyer » Mon Jan 03, 2011 2:52 pm

Does anybody else have the issue where you select a list of people and if you have lots of people that don't have email addresses or have chosen to keep their email address private, the notification window showing this pushes the button to send the email off the page?

maybd
New Member
Posts: 22
Joined: Mon Nov 08, 2010 11:40 am
Location: Alexandria, VA

Postby maybd » Mon Jan 03, 2011 3:07 pm

jasonhyer wrote:Does anybody else have the issue where you select a list of people and if you have lots of people that don't have email addresses or have chosen to keep their email address private, the notification window showing this pushes the button to send the email off the page?


I've seen that as well. You just need to collapse the box showing the emails back down and you'll see all of the buttons again. Quirky to say the least.

kisaac
Community Moderators
Posts: 1170
Joined: Sun Oct 21, 2007 5:04 am
Location: Utah, united states

Postby kisaac » Wed Jan 05, 2011 10:09 am

maybd wrote:I've seen that as well. You just need to collapse the box showing the emails back down and you'll see all of the buttons again. Quirky to say the least.


I've also seen it scroll too far off, and I can't get to the send button, even by collapsing all the boxes...more then quirky, a definite bug. We need to remember that we must submit these bugs as feedback in the application, as that is the way to get this info to the developers.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Jan 05, 2011 10:53 am

kisaac wrote:I've also seen it scroll too far off, and I can't get to the send button, even by collapsing all the boxes...more then quirky, a definite bug.


This is indeed a bug and I hope it will be fixed soon.

But one other tip for when you have difficulty seeing the Send button: use your browser's Zoom Out button (on Firefox it is Ctrl+-) which may shrink the page enough that the Send button becomes visible (you may need to zoom out more than once). Then you can click the Send button and at least get your message sent. It's ugly, but might help in some cases to get your work done while you are patiently waiting for the developers to fix the bug.

kisaac wrote: We need to remember that we must submit these bugs as feedback in the application, as that is the way to get this info to the developers.


A good reminder!
Questions that can benefit the larger community should be asked in a public forum, not a private message.


Return to “Classic Ward & Stake Sites (LUWS)”

Who is online

Users browsing this forum: No registered users and 1 guest