Favicon in LUWS Calendar

Share discussions around the Classic Local Unit Website (LUWS).
User avatar
epoulin-p40
New Member
Posts: 22
Joined: Tue Jan 30, 2007 8:28 am
Location: Bowmanville, Ontario, Canada
Contact:

Favicon in LUWS Calendar

Postby epoulin-p40 » Thu May 10, 2007 7:47 pm

I get the old Netscape icon rather than the usual Christus in my browser as the favicon. Is this intentional?
Eric Poulin
Bowmanville, Ontario, Canada

User avatar
childsdj
Community Moderators
Posts: 258
Joined: Wed Feb 07, 2007 9:51 am

Postby childsdj » Thu May 10, 2007 8:04 pm

I've seen that happen for those who are admins. Are you currently a stake or ward administrator?

User avatar
epoulin-p40
New Member
Posts: 22
Joined: Tue Jan 30, 2007 8:28 am
Location: Bowmanville, Ontario, Canada
Contact:

Not Just Admin

Postby epoulin-p40 » Thu May 10, 2007 8:15 pm

Yes I am a Bishop, so I've given myself admin authority. However, I am not on the administrator page.
I had my wife try to login also (she is not an admin) and noticed that the Netscape favicon is ever-present on the LUWS session, not just in the calendar..
This should be an easy fix.
Eric Poulin

Bowmanville, Ontario, Canada

User avatar
HaleDN
Church Employee
Church Employee
Posts: 44
Joined: Mon Jan 22, 2007 2:08 pm
Location: Herriman, Utah, USA
Contact:

Netscape icon

Postby HaleDN » Fri May 11, 2007 7:47 am

This probably doesn't have anything to do with what role you have in LUWS, unless the developers who work on this have modified this specifically.

I know that all of lds.org isn't on the new servers which occurred when the new lds.org site launched recently. There aren't many indications of which pages are on which servers because the developers have been slowly modifying the old pages to have the new look to them, but this is one of the most obvious indicators. (I still see some of the old page formats from time to time) There is so much on the old servers that it will be some time before everything is moved over.

User avatar
epoulin-p40
New Member
Posts: 22
Joined: Tue Jan 30, 2007 8:28 am
Location: Bowmanville, Ontario, Canada
Contact:

Servers or Code

Postby epoulin-p40 » Fri May 11, 2007 7:51 am

I'm not sure this would be a deployment issue regarding which server the code is on.
This type of error, in my experience is simply the JSPs are pointing to the wrong favicon. file.
Is the same code running on new servers showing a different favicon?
Eric Poulin

Bowmanville, Ontario, Canada

User avatar
HaleDN
Church Employee
Church Employee
Posts: 44
Joined: Mon Jan 22, 2007 2:08 pm
Location: Herriman, Utah, USA
Contact:

Postby HaleDN » Fri May 11, 2007 8:03 am

Apparently the pages on the old servers haven't been modified to point to the new icon file.

User avatar
ShirtsDre
Member
Posts: 109
Joined: Wed Jan 31, 2007 10:53 am
Location: Utah
Contact:

LUWS on old servers

Postby ShirtsDre » Fri May 11, 2007 8:37 am

100% of the Stake and Ward Web Sites (LUWS) section of lds.org is on the old servers. It will not be slated for redesign for some time. I can check into getting the Christus favicon working for it though. It has not been deemed a high priority, but you are right: It should be an easy fix.
-- Learn from the past. Prepare for the future. Live in the present. -- President Thomas S. Monson

User avatar
ShirtsDre
Member
Posts: 109
Joined: Wed Jan 31, 2007 10:53 am
Location: Utah
Contact:

On old secure servers

Postby ShirtsDre » Fri May 11, 2007 9:21 am

It would appear that this only happens when on a secure url (e.g. https://secure.lds.org....).
-- Learn from the past. Prepare for the future. Live in the present. -- President Thomas S. Monson


Return to “Classic Ward & Stake Sites (LUWS)”

Who is online

Users browsing this forum: No registered users and 1 guest